Ups! Przeglądarka Google Chrome nie mogła się połączyć ze stroną

Założony przez horrorrek.

Witam.
Nie wiedziałem gdzie to napisać to piszę to tutaj. Jeżeli macie taki dział na takie coś to proszę o przeniesienie.

Otóż próbuje wejść na moją stronę e-bizness.eu i wyskakuje taki błąd:
Cytat:Ups! Przeglądarka Google Chrome nie mogła się połączyć ze stroną e-bizness.eu
Spróbuj ponownie wczytać: e-­bizness.­eu
Dodatkowe sugestie:
Uzyskaj dostęp do kopii strony e-­bizness.­eu w pamięci podręcznej
Przejdź do e-­biznes.­eu
Szukaj w Google:
Dodam że przez proxy wchodzi mi normalnie, oraz moi znajomi też normalnie wchodzą na stronę. Otwierałem już ComboFixa jednak nic nie pomógł, po ComboFixie oczyścił mi się też plik "windows->system32->drivers->etc->hosts" więc to też nie jest jego wina. W opcjach internetowych -> zablokowane witryny; też tego nie mam.
Jakaś pomoc?

Notatka od elroyalo, 07.10.2011 15:47:

Niepoprawny dział, przenoszę. Polecam: Jak szybko otrzymać pomoc na forum?

Problem z przeglądarką zdecydowanie, mam podobne objawy czasem z różnymi, niepowiązanymi ze sobą w jakikolwiek spoób witrynami (polskie/zagraniczne; fora/blogi).
FF, Opera, nawet IE radzi sobie z nimi bez wiekszych trudności a GCh już nie.
Trochę to wygląda jak pseudo-reklama...
(07.10.2011, 15:49)elroyalo napisał(a): Problem z przeglądarką zdecydowanie, mam podobne objawy czasem z różnymi, niepowiązanymi ze sobą w jakikolwiek spoób witrynami (polskie/zagraniczne; fora/blogi).
FF, Opera, nawet IE radzi sobie z nimi bez wiekszych trudności a GCh już nie.

Niestety nie mogę wejść ani przez G Chrome, ani przez Operę, ani przez Firefoxa ani przez IE.
Jeszcze jakieś pomysły?


(07.10.2011, 16:29)lukaszm94 napisał(a): Trochę to wygląda jak pseudo-reklama...
lol?...

@edit
Właśnie napisałem do właściciela mojego hostingu, może coś zostało mi zablokowane? Ale myślę jakby mogli mi zablokować stronę a innym nie? Dziwne to..
Jak szperałem w google (z 2h szperałem) to nic z tego nie wynikało.. Wszystko robiłem tak jak pisali, ale nic to nie dawało, a tematy nie były ciągnięte do końca, czyli ktoś napisał że nie pomogło, i nikt już nie miał pomysłów z czym problem i kończył się na tym temat.

@edit2
Od wczorajszego kontaktu do właściciela hostingu, dzisiaj wszystko pięknie działa.
Pozdrawiam.

Podobne wątki

HowTo Problem ze stroną mobilną.

10.08.2015, 12:20
Ostatni post: TheShadooow

Przeglądarka reaguje jakby moja strona nie istniała

23.02.2015, 22:34
Ostatni post: MrVip615

Indeksowwanie w google a google mobile

24.09.2010, 09:47
Ostatni post: decybel1000

Szykuje się rewolucja - Google Wave

15.06.2009, 10:30
Ostatni post: DamYan


Użytkownicy przeglądający ten wątek:

1 gości