Error 501 po edycji postbit i postbit_classic

Założony przez Mondez.

Kilka szczegółów o moim forum:
wersja skryptu MyBB: 1.4.11
spis wtyczek: nie ma, dopiero co postawiłem forum.
opis problemu:

Mam dziwny problem, otóż jak chciałem skopiować z postbit_classic do zwykłego pistbit tresc, w celu zrobienia, że zawsze opis był po lewo.
Niestety wywaliło mi dziwny błąd, no mówie ok, coś nie tak, więć edytowałem styl, i w nim zmienlem all, i potem wgralem pod inna nazwa.
Zadzialalo, tylko że znowu jak w niego wszedłem to nic nie było można zmienić bo ten dziwny błąd wywalało....
Powróciłem do wcześniejszego stylu wszedłem w te postbity, i usunełem np linijke z gwiazdkami, i daje save obojetnie ktory i blad.. Oo

No więc gdy zmienie choć 1 literke w postbitach, to odrazu wywala błąd przy dawaniu zapisz:

[Obrazek: pupan.jpg]


Nie wiem co się dzieje, proszę pomocy, bo w postbitach akurat dużo muszę zmieniać ; / a tutaj nie idzie nic zmienić.

P.s Próbowałem wgrać cały folder Admin nowy, lecz nic nie dało
Eh... testowałem na innym swoim forum, wersja 1.4.8 ale to samo.
I to jest gdy chce wkleić zawartość postbit_classic do zwykłego postbit.
Nie rozumiem dlaczego się tak dzieje ; (

Zmieniać moge, np kasować jakies tam linijki od nazwy, tytulu, gwiazdek avatara...
ale jak wkleje z classic to odrazu ten blad wywala...

Help plx/
TaniDedyk.pl
(31.03.2010, 20:01)Mondez napisał(a): (...) w celu zrobienia, że zawsze opis był po lewo. (...)

Jeśli chodzi tylko o to, to naprawdę nie ma sensu się z tym męczyć - dwa kroki powinny załatwić sprawę:

1. https://mybboard.pl/tutoriale/zmiana-sposobu-wyswietlania-watkow-uklad-posta
2. Zapytanie w bazie danych (np. poprzez phpMyAdmin):


UPDATE mybb_users SET classicpostbit = '1'


on chce zmienić więcej ( ja tak to zrozumiałem )
error 501 to jest dość rzadki error ( nie pamiętam, bym się z nim spotkał )
na szybko gugle mówią, że problemem może być włączona kompresja gzip ( z jakiego powodu ?? ) albo SEO ( spróbuj wyłączyć + zmień nazwę pliku .htaccess )
czy z tym errorem związane są problemy z załącznikami ??
@ Usuwalem nawet .htaccess, i to samo.

@ Załączniki, nie to inne forum, załączniki to już w ogołe jakaś masakra.

@Tak chce zmieniać więcej.

@ kompresja gzip > gdzie ją wyłączyć ?
Podziękowali: Gigi
też mam ten sam problem i nigdzie nie ma odpowiedzi..
Daniel Praźmo napisał 12.10.2012, 20:33:
Jaka wersja forum, co i jak? Lepiej już załóż nowy temat, niż odświeżać jakieś sprzed dwóch lat, gdy jeszcze używano MyBB 1.4


Użytkownicy przeglądający ten wątek:

1 gości