Aktualizacja Problem z datami

Założony przez szoko.

Adres forum:
http://niszczycielecss.pl/index.php


Wersja silnika:
1.8.15


Opis problemu:
Witam. Po aktualizacji silnika z 1.8.12 na najnowszy 1.8.15 mam problem ponieważ w nowych postach nie wyświetla daty napisania postu. W starych wszystko jest data i godzina. W nowych brakuje daty. Jak to naprawić?
TaniDedyk.pl
Uzupełnij adres forum.
Adres forum dodany.
Na pewno posiadasz aktualną wersję tłumaczenia? Spróbuj pobrać od nowa z naszych serwerów (lub naszego gitlaba) i nadpisać pliki.
Kodowanie, edycja i tworzenie styli, for, stron, poszczególnych elementów - polecane szczególnie dla osób, które nie potrafią sobie poradzić z problemami.

Sprzedam Styl (RWD): https://mybboard.pl/thread-74571.html
(11.06.2018, 17:30)Divir napisał(a): Na pewno posiadasz aktualną wersję tłumaczenia? Spróbuj pobrać od nowa z naszych serwerów (lub naszego gitlaba) i nadpisać pliki.
Na pewno nie posiada legalnego szablonu (patrz błędy i kod z ips)
Szablon jest legalny. Przed aktualizacją wszystko chodziło elegancko tylko po aktualizacji są problemy ;)
(11.06.2018, 17:47)szoko napisał(a): Szablon jest legalny. Przed aktualizacją wszystko chodziło elegancko tylko po aktualizacji są problemy ;)
Widać to szczególnie po edycji, kolego kogo Ty oszukujesz XD
wracając do tematu, podmieniałeś pliki może?
Widzę, że wiesz lepiej ode mnie mimo tego, że widzisz to forum pierwszy raz na oczy. Nic nie wniosłeś do tematu więc może skończ nabijać posty?

@Divir dziękuje za pomoc :) Daty są wyświetlane poprawnie. Do zamknięcia :)


Użytkownicy przeglądający ten wątek:

1 gości