Instalacja Forum

Założony przez Haker.

Wgrałem na FTP pliki MYBB i wyskakuje mi to:

Adres Forum: http://forum.haker.atthost24.pl/

[Obrazek: PFYQgck.png]
TaniDedyk.pl
Serwer być może jest przeciążony (Kody odpowiedzi HTTP)
A zainstalowałeś Mybb? Nie zawsze działa sama domena.
(12.05.2018, 23:53)ViewerOfDeadMemes napisał(a): Serwer być może jest przeciążony (Kody odpowiedzi HTTP)

gdzie mogę to sprawdzić ?
mam na atthost.pl

(13.05.2018, 08:05)HeavyWolfPL napisał(a): A zainstalowałeś Mybb? Nie zawsze działa sama domena.

wgrałem pliki i to wyskoczyło
Wpisz sobie twojadomena.pl/install lub ip.pl/install
http://forum.haker.atthost24.pl/

Fatal error: require_once(): Failed opening required '/home/haker/websites/forum/inc/init.php' (include_path='.:/opt/alt/php70/usr/share/pear') in /home/haker/websites/forum/global.php on line 18



http://forum.haker.atthost24.pl/install/

Warning: Uncaught Error: Call to undefined function my_strpos() in /home/haker/websites/forum/inc/class_error.php:206 Stack trace: #0 /home/haker/websites/forum/install/index.php(31): errorHandler->error(2, 'require_once(/h...', 'install/index.p...', 31, Array) #1 /home/haker/websites/forum/install/index.php(31): require_once() #2 {main} thrown in /home/haker/websites/forum/inc/class_error.php on line 206

Fatal error: main(): Failed opening required '/home/haker/websites/forum/inc/class_timers.php' (include_path='.:/opt/alt/php70/usr/share/pear') in /home/haker/websites/forum/install/index.php on line 31
Skąd masz pliki Mybb?
z strony MyBB
https://blog.mybb.com/2016/10/17/mybb-1-...8-release/
Wgraj całą paczkę na nowo, bo brakuje Ci plików m.in. z folderu inc.
Podziękowali: Haker
(13.05.2018, 13:33)Axwell napisał(a): Wgraj całą paczkę na nowo, bo brakuje Ci plików m.in. z folderu inc.

Ehh nie to co trzeba pobrałem, dzięki wielkie :)
PS: Repka poleciała


Użytkownicy przeglądający ten wątek:

1 gości