Błąd Jak naprawić błąd przy edycji usera

Założony przez Haker.

   
jak to naprawić
to się dzieje gdy próbuje edytować usera
TaniDedyk.pl
Sprawdź, czy masz wszystkie pliki na serwerze, błąd ten mówi o tym, iż skrypt nie może wczytać danego pliku.
Jeżeli będą wszystkie pliki (sugeruj się oryginalną zawartością katalogów i plików w pobranej paczce) - sprawdź jeszcze uprawnienia CHMOD czy są poprawne.
no właśnie sprawdziłem i chyba jest ok
Jakie chmod posiada plik? Nie blokujesz go nigdzie w pliku konfiguracyjnym serwera?
Kodowanie, edycja i tworzenie styli, for, stron, poszczególnych elementów - polecane szczególnie dla osób, które nie potrafią sobie poradzić z problemami.
(07.11.2017, 22:56)Divir napisał(a): Jakie chmod posiada plik? Nie blokujesz go nigdzie w pliku konfiguracyjnym serwera?

Nie blokuje tego pliku, tak mi się zrobiło w pewnym momencie i jest nadal
PS: To nie działa na każdym userze, jednego mogę, 2 nie mogę it[
W którym dokładnie momencie pojawia się ten błąd? Jak wygląda sprawa na innych szablonach (sprawdź domyślny)?
Próbowałeś przenosić forum na inny serwer i sprawdzić czy tam też błąd występuje? Będziesz wiedział gdzie szukać rozwiązania - serwer a mybb.
Kodowanie, edycja i tworzenie styli, for, stron, poszczególnych elementów - polecane szczególnie dla osób, które nie potrafią sobie poradzić z problemami.
Na stylu standardowym nadal jest błąd....
Ten błąd jest podczas edycji NIEKTÓRYCH userów, nie wszystkich...
Miałem podobny problem.
Spróbuj pobrać ponownie paczkę z MyBB i zamień plik admin/index.php.
Możliwe, że to pomoże.
(07.12.2017, 09:04)Martinex napisał(a): Miałem podobny problem.
Spróbuj pobrać ponownie paczkę z MyBB i zamień plik admin/index.php.
Możliwe, że to pomoże.

próbowałem :(
Cytat z forum mybb.com
Cytat:Confirm that mod_security is installed on your server

To confirm that the mod_security module is installed on your server, open your PHP Info page (there is one in your forum's Admin CP). Scroll down and find the heading "Loaded Modules" and see if "mod_security" is in the list.
Czyli po prostu sprawdź czy masz moduł mod_security zainstalowany na serwerze.
Wchodzisz w ACP -> Narzędzia i konserwacja -> Informacje o PHP -> Przewijając w dół odszukaj mod_security przy sekcji "Loaded Modules".
używając ctrl+f nie znalazłem czegoś takiego i normalnie szukając ...


Użytkownicy przeglądający ten wątek:

1 gości