Aktualizacja skryptu z 1.4 do 1.8.9

Założony przez zeeltom.

  • Adres forum:

    Adres forum: http://zyrardow24h.eu

  • Wersja MyBB:

    Wersja MyBB: 1.8.9

  • Nazwa i wersja skryptu, z którego migrowano:

    Migracja ze skryptu: 1.4.11

Nie działa. Mam w każdym katalogu board_messages.lang i go nie widzi przy upgradzie.
Upgrade z wersji 1.4.11 do 1.8.9
Zatrzymuje się na zmianie bazy danych i żadnego okienka do klikania. Wisi i tyle z upgradu.
TaniDedyk.pl
Sprobuj najpierw na starsza wersje.
Jesteś początkującym webmasterem?
Chcesz stworzyć własne forum na silniku MyBB, jednak nie wychodzi Ci? Masz jakieś problemy związane z działaniem szablonów, pluginów? Skontaktuj się ze mną, na pewno się dogadamy!

Opis: Wykonam prace związane z MyBB, takie jak:
  • instalacja silnika MyBB w najnowszej wersji;
  • aktualizacja silnika MyBB do najnowszej wersji;
  • instalacja, konfiguracja pluginów MyBB w najnowszej wersji;
  • importowanie, poprawa, optymalizacja, edycja stylów, szablonów;
  • administrowanie forum opartym na MyBB;

Kontakt: Wiadomość prywatna - link.
Proponowane wynagrodzenie: Zależnie od usługi, do negocjacji. Przelew (tylko i wyłącznie)
W tym nowym jest w zakładkach do upgrade wersja forum, którą mam obecnie.
Nie chcę tego robić w kilku krokach, tylko powinno się upgradować zgodnie z poleceniami.
Albo to jest do bani, albo coś innego.
I tak miałem problemy, bo w trakcie upgradu padły bazy danych w nazwa.pl
Na szczęście zrobiłem kopie forum i bazy. Udało się to postawić od nowa.
Trzymasz MyBb 1.4 na localhosie? Taaa

Aktualizacja w kilku krokach nie różni sie niczym od tej w jednym, a będziesz wiedział gdzie leży błąd.

Jaka wielkość bazy? Ilu użytkowników, ile postów?
Pomoc poprzez system prywatnych wiadomości jedynie odpłatnie.
Nie pisz do mnie prywatnych wiadomości w sprawie pomocy na forum, tak owe będą ignorowane.
Jeśli możesz zadać pytanie na forum, napisz nowy wątek.
Nie. Serwer jest na nazwa.pl. Źle wpisałem w opisie.
Baza, po rozpakowaniu, ma 117 MB. Użytkowników obecnie 222, postów 127 tysięcy.
zyrardow24h.eu to adres forum
Nikt nic nie wie, co z tym robić? Po co wydawać upgrade, który nie upgraduje?
Jak myślisz ilu użytkowników forum robiło skok prezez ponad 20 wersji skryptu? Nie licz na to że ktoś poda Ci gotowa odpowiedź.
Nie chcesz skorzystać z rady, bo Ci się nie chce - trudno, lecz przy takich błędach trzeba chociaż trochę samemu czegoś spróbować.
Skoro w paczce jest opcja upgrade z mojej wersji do wersji najnowszej, to z tego korzystam. Tu nie chodzi o brak pliku przy instalacji. Taki komunikat się pokazuje, pomimo tego, że ten plik jest w każdym miejscu paczki, bo go pokopiowałem w kilka katalogów, ale nadal nie widzi go przy upgradzie. Zgłaszam to, jako błąd najnowszej paczki. Samo forum na czystym serwerze odpala się normalnie.
Poza tym skąd wziąć paczki do niższych wersji? Gdzie nie wejdę, to są tylko ostatnie aktualizacje.
https://github.com/mybb/mybb/releases
Tnx, spróbuję konwersji do 1.8.7
To są linki do czystych silników, bez spolszczenia rozumiem.
(24.12.2016, 15:27)zeeltom napisał(a): bez spolszczenia rozumiem.

Dokładnie :) Spolszczenie jest tylko do najnowszych wersji.
Prośby na PW dotyczące wsparcia z problemami będą ignorowane. Pomoc poza forum - odpłatna; kontakt:[email protected]
.

No i niestety. O ile baza się przekonwertowała i strona główna forum działa, o tyle, gdy wchodzę w tematy, to mam białe ekrany bez żadnej zawartości. Jak nisko muszę zejść, żeby to działało prawidłowo?
Na twoim miejscu bym wykonał to w kilku krokach najpierw do 1.4.16 następnie do 1.16 itp a na sam koniec do 1.8.9
Spróbuj na początek zrobić do 1.6.0
Chociaż te białe strony tematów to może być wina pluginów/stylu. Mam nadzieję, że ustawiłeś styl domyślny i odinstalowałeś/wyłączyłeś wszystkie pluginy?
No, niestety, pomimo skopiowania bazy i forum, obecnie mam taką sprawę, że wchodząc w ACP za każdą zmianą strony pojawia mi się za każdym razem okno logowania i nie mogę tego ominąć. I nie mogę wejść w ustawienia ACP. Nie mogę np. usunąć ustawień AMS alert. I za każdym wejściem a ACP muszę potwierdzać konto ACP admina i pomimo potwierdzeń nic nie mogę zmienić. Nawet baza kopia ustawień forum nie potrafi tego przywrócić. Przywrócenia bazy też nic nie daje.
Wychodzi na to, że te wszystkie wynalazki z upgradem rozwally mi całe forum, gdzie posty były pisane od wielu lat.
Da się to jakoś naprawić?


Użytkownicy przeglądający ten wątek:

1 gości