Domena podpięta - zmiana kolorów, brak niektórych obrazków.

Założony przez Demek.

Witam.
Posiadam hosting na stronie webd.pl i podpiąłem domenę. Wrzuciłem pliki do folderu stworzonego "pod domenę", czyli fowion.pl. Ok, wrzuciłem pliki - forum działa lecz w ogóle wszystko jest zmienione w stylu, tzn. tak wygląda aktualnie styl na domenie hostingu -
[Obrazek: forrnk.jpg]

A tak wygląda po podpięciu domeny, wrzuceniu wszystkich plików do folderu fowion.pl.
[Obrazek: for2c.jpg]

Kolory .theada się zmieniły, ikony się nie wyświetlają, logo itd.
TaniDedyk.pl
zweryfikuj wszystkie ścieżki do obrazków w szablonach i stylach (prowadzą do starej domeny).
Prawoklik na thead'a i podajesz tu link do którego prowadzi thead. Wyczyść też folder cache.

(16.07.2009, 18:51)marines napisał(a): zweryfikuj wszystkie ścieżki do obrazków w szablonach i stylach (prowadzą do starej domeny).

Marines, tam wszystko najpewniej będzie dobrze. W tym motywie obrazki w CSS są podane do images/pgr/a.bcd - przy czym oczywiście a.bcd to dany plik. Najpewniej wina leży w cache.
Temat do zamknięcia. Przeoczyłem bardzo ważny szczegół - po prostu, nie wiem z jakiej przyczyny cały plik ze stylem, nie przesłał się :)

Podobne wątki

Nie może odnaleźć obrazków

06.04.2017, 20:11
Ostatni post: Divir

Problem ze zmianą kolorów działów w themie

23.02.2017, 21:25
Ostatni post: rozekrr

Szukam dodanie linków do obrazków w forach i subforach

07.12.2016, 17:56
Ostatni post: Binary24

Szukam Przypisanie linków do obrazków

30.10.2016, 18:41
Ostatni post: TeodorJol

Błąd  Nie ładuje miniatur obrazków

29.05.2016, 20:59
Ostatni post: metaldetectors


Użytkownicy przeglądający ten wątek:

1 gości