Ikony w profilu

Założony przez szczechu51.

w jakim katalogu znajdują się ikony profilu ? (napisz wiadomość, edytuj profil itp) ponieważ na moim aktualny stylu się one nie wyświetlają
TaniDedyk.pl
sprawdź w źródle strony ścieżki do poszczególnych plików.
w żródle strony nie widzę linków do obrazków
Kod:
<!-- end: usercp_nav_changename -->
        <div><a href="usercp.php?action=password" class="usercp_nav_item usercp_nav_password">Zmień hasło</a></div>
        <div><a href="usercp.php?action=email" class="usercp_nav_item usercp_nav_email">Zmień e-mail</a></div>
        <div><a href="usercp.php?action=avatar" class="usercp_nav_item usercp_nav_avatar">Zmień awatar</a></div>
        <div><a href="usercp.php?action=editsig" class="usercp_nav_item usercp_nav_editsig">Zmień sygnaturę</a></div>
    </td></tr>

    <tr><td class="trow1 smalltext"><a href="usercp.php?action=options" class="usercp_nav_item usercp_nav_options">Edytuj opcje</a></td></tr>
</tbody>
<!-- end: usercp_nav_profile --><!-- start: usercp_nav_misc -->


//Edit

obrazki te mam w folderze stylu/usercp, ale dlaczego się nie wyświetlają ?
zatem trzeba ich szukać w stylach css. ACP -> Style i szablony -> Opcje -> Edytuj styl
wybierz plik global.css. tam poszukaj ścieżek do plików.
Gdy na stronie głównej wejdę w żródło strony mam normalnie podane ścieżki do obrazków (search, calendar itp), ale w panelu użytkownika już nie, ale to chyba nie od tego zależy bo na starym forum mam tak samo a obrazki działają a po wejściu w plik css mojego stylu również nie ma linków do obrazków, na starym forum w pliku global.css również nie ma podanych ścieżek a obrazki działają
A mnie się jednak wydaje, że ścieżki, zazwyczaj relatywne siedzą w szablonach danego stylu :)


Użytkownicy przeglądający ten wątek:

1 gości