Styl Wyświetlanie profilu w postach

Założony przez wedrowycz.

wersja skryptu MyBB: 1.6
adres forum: nie ma jeszcze
na czym polega problem (screen, opis, komunikaty, nazwa stylu/theme/szablonu):

[Obrazek: Zh708.png]
napis "poziom ostrzeżeń" zachodzi na wartość
TaniDedyk.pl
ACP > Style i szablony > szablony > twój styl > opis posta > postbit_author_user
Sprawdź, czy między:
Kod:
{$post['replink']}
a tym:
Kod:
{$post['warninglevel']}
Nie masz czegoś wstawionego (np. margin-left: -5px; ). Na pewno masz tam wstawioną klasę, sprawdź, czy w klasie nie masz jakiegoś przesunięcia.


Pozdrawiam!
U mnie tak to wygląda

Kod:
<div class="post_author_info smalltext">
<ul>
<li><span class="author_title darktext">{$lang->postbit_posts}</span><span class="author_content lighttext">{$post['postnum']}</span></li>
<li><span class="author_title darktext">{$lang->postbit_joined}</span><span class="author_content lighttext">{$post['userregdate']}</span></li>
{$post['replink']}
{$post['warninglevel']}
</ul>
</div>
Hm, spróbuj zamienić:

Kod:
{$post['warninglevel']}

na

Kod:
<li><span class="author_title lighttext">{$post['warninglevel']}</span></li>

jeśli jednak to nie pomoże, zrób tak:

Kod:
<span style="margin-left: 10px;">{$post['warninglevel']}</span>
"Try not. Do... or do not. There is no try."
Poświęć 5 minut. Nie bądź ignorantem!  -  Jak zbadać element?
@ficus dzieki za sugestie niestety żaden sposób nie pomaga próbowałem nawet ustawić wiekszy margines (500px) ale ciagle wygląda to tak
[Obrazek: 6eBPn.png]
nie znam się ale może to wina stylu a nie szablonu ?
Jestem pewien że ktoś już miał ten problem - to styl Reksio?

Z tego co widzę, dodawanie klas itd nic nie da, jako że "Poziom ostrzeżeń" i "0%" stanowi jedno wyrażenie. Wtedy błąd musi leżeć w szablonach ostrzeżeń - których, tego już Ci nie jestem w stanie powiedzieć. Powinno to być gdzieś w linii łącznie z "current_warning_level".

Ew, ostatnia moja próba:

zamiast
Kod:
{$post['warninglevel']}

Spróbuj dać:

Kod:
<li><span class="author_title darktext">Poziom ostrzeżeń:</span><span class="author_content lighttext">{$lang->current_warning_level}</span></li>

Efekt może nie będzie idealny, ale powinno coś pomóc. Daj znać po próbie.
"Try not. Do... or do not. There is no try."
Poświęć 5 minut. Nie bądź ignorantem!  -  Jak zbadać element?
tak to reksio

po zmianie coś się zmieniło, w zasadzie na lepsze :P

[Obrazek: TYWHu.png]
Kod:
<br />{$lang->postbit_warning_level} <a href="{$warning_link}">{$warning_level}</a>

Wklej to do szablonu postbit_warninglevel
"Try not. Do... or do not. There is no try."
Poświęć 5 minut. Nie bądź ignorantem!  -  Jak zbadać element?
Hey! Miałem podobny problem i poradziłem sobie inaczej ;)

w
postbit_warninglevel

Zamien to co tam jest na
Kod:
<li><span class="author_title darktext">{$lang->postbit_warning_level}</span><span class="author_content lighttext"></span>{$warning_level}</li>

I powinno Ci dobrze wyświetlać ;)
Podziękowali: worek, lolmol100


Użytkownicy przeglądający ten wątek:

1 gości