wersja skryptu MyBB: 1.6.6
adres forum: http://forum.salemgame.pl
na czym polega problem (screen, opis, komunikaty, nazwa stylu/theme/szablonu):

http://screenshooter.net/9538358/duqskxg
Efekt błędu na FireFox, na Chrome:
http://scr.hu/screenshooter/0388896/ssifqdj (rzekomo czarne linie zawsze tam występowały - tym się zajmę później) błąd widoczny - obniżenie ikonki FB.

Wszystko się zrobiło od jednej małej zmiany w global.css - zmieniłem kolor obramowania trow1, trow2. Było: border-color: color1 color2 color2; zmieniłem na border-color: color1 color1 color2 color2;

Po tym ujrzałem to co na screenach. Zmieniłem na pierwotną wersje co do spacji, błąd dalej się pokazuje. Znajomy zdołał to naprawić, wskazał że błąd był w "text-shadow: 0 1px rgba(255,255,255,.5);", odnosi się to do właściwości menu. Nic tam nie zmieniałem. Po naprawieniu, zmieniłem kolory znowu, by uzyskać efekt zamierzony. Identyczny problem, gorzej że tym razem nie mogę tego naprawić.

Przy edycji miałem już takie przypadki kiedy grzebałem przy rozmiarach strony, po cofnięciu zmian - bez poprawy. Zauważyłem też, że przy tykaniu tego:

Kod:
#content {
    /* FIX: Make internet explorer wrap correctly */
    width: auto !important;
}

Także się wszystko sypało, udawało mi się to naprawić w zasadzie... nie wiem jak. Wklejałem oryginalną linie ileś set razy. Aż w końcu załapało.

Dodam, że w szablonach nie ma zmian powodujących to. Porównałem z oryginałem stylu (8e), nie ma błędów.


@@@@Edit:
box-shadow:inset 0px 0 0px #fff;
-moz-box-shadow:inset 0px 0 0px #fff;
-webkit-box-shadow:inset 0px 0 0px ;

Po usunięciu tych linii z trow1, trow2 Strona działa poprawnie.
"Try not. Do... or do not. There is no try."
Poświęć 5 minut. Nie bądź ignorantem!  -  Jak zbadać element?