Po spolszczeniu plugina otrzymuję komunikat o błędzie

Założony przez Pueta.

wersja skryptu MyBB: 1.6.8
adres forum: Hax4you.xaa.pl
na czym polega problem (screen, opis, komunikaty, nazwa i wersja wtyczki):

Spolszczyłem plugin (w załączniku jak coś) i wyświetla mi się ten komunikat w ACP w dziale pluginy:
[Obrazek: przechwytywaniehb.png]


Załączone pliki
.zip   Automatyczna lista wątków w dziale.zip (Rozmiar: 3,91 KB / Pobrań: 64)
TaniDedyk.pl
1. Zamień:


$l['sg_title']="Ustawienia "Lista wÄ…tkĂłw"";


na


$l['sg_title']="Ustawienia \"Lista wÄ…tkĂłw\"";


2. Nie lepiej kodować bez BOM, zamiast wstawiać jakieś krzaki?
Tak kodowałem :/
Może zamiast przekonwertowania tekstu na utf po prostu wybrałeś zmianę formatu i dlatego ci się pokrzaczyło. To są dwie różne rzeczy :)
:: Akcja DZIĘKUJĘ ZA POMOC ::
Pomocy udzielam jedynie na forum. Wszystkie rzeczy wykraczające poza tą dziedzinę wykonuję odpłatnie.
Format -> Konwertuj na format UTF-8 bez BOM
Czyli jednak dobrze. Pobrałem i znalazłem kilka kolejnych błędów:

myindice.lang.php

$l['oasc']="Porządek: Rosnąco;

Brak cudzysłowu

admin/myindice.lang.php

$l['sg_title']="Ustawienia "Lista wątków"";
$l['sg_description']="Ustawienia "Lista wątków";

Kolejne błędy

U mnie znaki są okej, więc to chyba Krzysiowi się coś sypie :D
:: Akcja DZIĘKUJĘ ZA POMOC ::
Pomocy udzielam jedynie na forum. Wszystkie rzeczy wykraczające poza tą dziedzinę wykonuję odpłatnie.
A bo otworzyłem to sobie w notatniku WINRAR. Bardzo przepraszam. :-)


Użytkownicy przeglądający ten wątek:

1 gości