Błąd AJAXChat – błędy przy instalacji

Założony przez MrMartin1146.

wersja skryptu MyBB: 1.6.7
adres forum:
na czym polega problem (screen, opis, komunikaty, nazwa stylu/theme/szablonu):

Witam, przy instalacji AJAXChat'a wyskakuje mi ostrzeżenie (2)

Plik config zedytowałem i wszystko w ' '

Błąd który wyskakuje, to

Kod:
Wewnętrzny błąd MyBB

MyBB napotkało błąd wewnętrzny i nie może kontynuować.
Typ błędu:
Ostrzeżenie (2)
Treść błędu:
mysqli::mysqli() [mysqli.mysqli]: (28000/1045): Access denied for user 'fxforum_fxforum'@'176.31.228.81' (using password: YES)
Lokalizacja:
Plik: chat/lib/class/AJAXChatMySQLiDataBase.php
Linia: 29
Kod:
26.             $dbConnectionConfig['host'],
27.             $dbConnectionConfig['user'],
28.             $dbConnectionConfig['pass']
29.         );
30.         if(!$this->_connectionID) {
31.             $this->_errno = mysqli_connect_errno();
32.             $this->_error = mysqli_connect_error();
Fragment kodu:Plik    Linia    Funkcja
/inc/class_error.php    206    errorHandler->output_error
[PHP]         errorHandler->error
/chat/lib/class/AJAXChatMySQLiDataBase.php    29    mysqli->mysqli
/chat/lib/class/AJAXChatDataBase.php    35    AJAXChatDataBaseMySQLi->connect
/chat/lib/class/AJAXChat.php    107    AJAXChatDataBase->connect
/chat/lib/class/CustomAJAXChatInterface.php    17    AJAXChat->initDataBaseConnection
/chat/lib/class/AJAXChat.php    28    CustomAJAXChatInterface->initialize
/chat/install.php    73    AJAXChat->AJAXChat


Odwiedź Polski Support MyBB aby uzyskać pomoc.

Prosze o pomoc. Dziekuję.

Edit: Ściągnołem ten plugin, po czym tylko edytowałem plik config.php https://mybboard.pl/wiki.php?instalacja-ajax-chata-w-mybb.html
TaniDedyk.pl
Podałeś złe dane do bazy.
Wszystko dobrze wypełniłem w host wpisałem adres strony mojej.
Czy zamiast niego wpisac localhost?
To jest raczej obojętne, skopiuj dane z inc/config.php. Bo coś źle podajesz.
Kod:
$config['database']['type'] = 'mysqli';
$config['database']['database'] = '*****';
$config['database']['table_prefix'] = 'mybb_';

$config['database']['hostname'] = 'localhost';
$config['database']['username'] = '******';
$config['database']['password'] = '*****';
Oto one. Zamiast **** mam podane dane MySQL
Na pewno mysqli? Może używasz mysql?
Kod:
$config['database']['hostname'] = 'localhost';

Używasz hostingu? W takim razie hostname bazy powinien być raczej inny.
Czy w konfiguracji forum też masz wpisany jako hostname localhost?
:: Akcja DZIĘKUJĘ ZA POMOC ::
Pomocy udzielam jedynie na forum. Wszystkie rzeczy wykraczające poza tą dziedzinę wykonuję odpłatnie.
Sprawdzałem Mysql i Mysqli I niestety nic.

Edit:
Tak uzywam hostingu z xaa


Użytkownicy przeglądający ten wątek:

1 gości