Tabela pluginu Groups Legend źle się wyświetla na stronie głównej

Założony przez MrMartin1146.

wersja skryptu MyBB: 1.6.7
adres forum: http://www.fx-forum.xaa.pl
na czym polega problem (screen, opis, komunikaty, nazwa i wersja wtyczki): Posiadam owy plugin, skonfigurowałem, lecz na stronie głównej pokazuje w małym okienku rangi. Jak to naprawić?
Daniel Praźmo napisał 30.05.2012, 11:22:
Zakładam, że jest to bardziej problem twojego stylu, więc przenoszę do SSiG.
TaniDedyk.pl
Forum jest zamknięte i nie możemy tego sprawdzić, to skąd mamy wiedzieć co powoduje problem i jak go naprawić?
:: Akcja DZIĘKUJĘ ZA POMOC ::
Pomocy udzielam jedynie na forum. Wszystkie rzeczy wykraczające poza tą dziedzinę wykonuję odpłatnie.
Podziękowali: MazuLuka, MrMartin1146
Wybaczcie, juz odblokowane. Pisałem tego posta dziś w szkole na szybko. Przepraszam za utrudnienia.
Podaj zawartość szablonu index_boardstats w tagach [php].
[ ACP → Style i Szablony → Szablony → Twój Styl Templates → Strona główna → index_boardstats ]
:: Akcja DZIĘKUJĘ ZA POMOC ::
Pomocy udzielam jedynie na forum. Wszystkie rzeczy wykraczające poza tą dziedzinę wykonuję odpłatnie.
Kod:
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<thead>
<tr>
<td class="thead" colspan="2">
<div class="expcolimage"><img src="{$theme['imgdir']}/collapse{$collapsedimg['boardstats']}.gif" id="boardstats_img" class="expander" alt="[-]" title="[-]" /></div>
<div><strong>{$lang->boardstats}</strong></div>
</td>
</tr>
</thead>
<tbody style="{$collapsed['boardstats_e']}" id="boardstats_e">
{$whosonline}
{$birthdays}
{$forumstats}
<tr>
    <td class="tfoot" colspan="2" style="text-align: right">
        <span class="smalltext">
            {$logoutlink}
            <a href="misc.php?action=markread{$post_code_string}">{$lang->markread}</a> |
            <a href="showteam.php">{$lang->forumteam}</a> |
            <a href="stats.php">{$lang->forumstats}</a>
        </span>
    </td>
</tr>
</tbody>
</table>
<br />
Takie coś mam w index_boardstats
a w index_whosonline

Kod:
<tr><td class="tcat"><strong>Grupy Użytkowników</strong></td></tr>

<tr>

<td class="trow1">

<div style="text-align:centerleft;">

<span style="color: darkred;"><strong>HeadAdministrator</strong><span>

<span style="color: red;"><strong>Administrator</strong></span>

<span style="color: darkblue;"><strong>Super Moderator</strong></span>

<span style="color: darkgreen;"><strong>Moderator</strong></span>

<span style="color: olive;"><strong>Grafik</strong></span>

<span style="color: tan;"><strong>Użytkownik</strong></span>

<span style="color: hotpink;"><strong>Dziewczyna</strong></span>

<span style="color: lightslategray;"><strong><s>Zbanowany</s></strong></span>

</div>

</td>

</tr>
index_whosonline, zamień na:

<tr><td class="tcat" colspan="2"><strong>Grupy Użytkowników</strong></td></tr>

<tr>

<td class="trow1" colspan="2">

<div style="text-align:centerleft;">

<span style="color: darkred;"><strong>HeadAdministrator</strong><span>

<span style="color: red;"><strong>Administrator</strong></span>

<span style="color: darkblue;"><strong>Super Moderator</strong></span>

<span style="color: darkgreen;"><strong>Moderator</strong></span>

<span style="color: olive;"><strong>Grafik</strong></span>

<span style="color: tan;"><strong>Użytkownik</strong></span>

<span style="color: hotpink;"><strong>Dziewczyna</strong></span>

<span style="color: lightslategray;"><strong><s>Zbanowany</s></strong></span>

</div>

</td>

</tr>

:: Akcja DZIĘKUJĘ ZA POMOC ::
Pomocy udzielam jedynie na forum. Wszystkie rzeczy wykraczające poza tą dziedzinę wykonuję odpłatnie.
Podziękowali: MrMartin1146
Dziękuję bardzo Nidrax. Temat można zamknąć :)

Edit:

Przepraszam, mój błąd. Problem rozwiązany :)
Ezio napisał 31.05.2012, 14:26:
[Obrazek: modnotice_thx.png]

Nie zamykamy tematów.


Użytkownicy przeglądający ten wątek:

1 gości