Błąd Edycja szablonu: header

Założony przez Patro.

wersja skryptu MyBB: 1.6.2
adres forum: http://sunan-ots.xaa.pl/index.php
na czym polega problem (screen, opis, komunikaty, nazwa stylu/theme/szablonu): Witam mam taki problem chciałem wyśrodkować logo ale mi cos nie wyszło i wszystko się zepsuło nie wyszło i nie mogłem cofnąć tego więc wziełem tą linijkę z innego stylu ale też nie było tak jak wcześniej to jest styl ten głowny całego mybb.
Tak wygląda ten plik:
<div id="container">
<a name="top" id="top"></a>
<div id="header">
<div class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" title="{$mybb->settings['bbname']}" />
<ul>
<li><a href="{$mybb->settings['bburl']}/search.php"><img src="{$theme['imgdir']}/toplinks/search.gif" alt="" title="" />{$lang->toplinks_search}</a></li>
<li><a href="{$mybb->settings['bburl']}/memberlist.php"><img src="{$theme['imgdir']}/toplinks/memberlist.gif" alt="" title="" />{$lang->toplinks_memberlist}</a></li>
<li><a href="{$mybb->settings['bburl']}/calendar.php"><img src="{$theme['imgdir']}/toplinks/calendar.gif" alt="" title="" />{$lang->toplinks_calendar}</a></li>
<li><a href="{$mybb->settings['bburl']}/misc.php?action=help"><img src="{$theme['imgdir']}/toplinks/help.gif" alt="" title="" />{$lang->toplinks_help}</a></li>
</ul>
</div>
<hr class="hidden" />
<div id="panel">
{$welcomeblock}
</div>
</div>
<hr class="hidden" />
<br class="clear" />
<div id="content">
{$pm_notice}
{$bannedwarning}
{$bbclosedwarning}
{$unreadreports}
{$pending_joinrequests}
<navigation>
<br /> 


tą linijke na czerwono edytowałem
TaniDedyk.pl
Nie poprawniej byłoby tak..?:

Kod:
<div class="menu">
<ul>
<li><a href="{$mybb->settings['bburl']}/search.php"><img src="{$theme['imgdir']}/toplinks/search.gif" alt="" title="" />{$lang->toplinks_search}</a></li>
<li><a href="{$mybb->settings['bburl']}/memberlist.php"><img src="{$theme['imgdir']}/toplinks/memberlist.gif" alt="" title="" />{$lang->toplinks_memberlist}</a></li>
<li><a href="{$mybb->settings['bburl']}/calendar.php"><img src="{$theme['imgdir']}/toplinks/calendar.gif" alt="" title="" />{$lang->toplinks_calendar}</a></li>
<li><a href="{$mybb->settings['bburl']}/misc.php?action=help"><img src="{$theme['imgdir']}/toplinks/help.gif" alt="" title="" />{$lang->toplinks_help}</a></li>
</ul></div>
<div class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" title="{$mybb->settings['bbname']}" /> </div>
Też nie działa
Co nie działa? Widzę ,że już menu jest prawidłowo w poziomie,było rozwalone...a żeby logo było po środku daj to...

<span style="float:center;/></span>

ps.
W css global przy logo daj tam top center i daj jakiś background żeby było równo z całym forum...


Podziękowali: Patro
Ale to szukaj powinno być po prawej stronie i być pogrubione na czarno i są za duże szpary
Powinno być tak jak na http://mazurski.xaa.pl/
Żeby było z prawej strony to daj right
Ale żeby było tak jakk na tym mazurski takie same odległości itp ?
I gdzie mam dać te right ?
w global css w menu daj ...text-align: right;
A te odległości wiesz ?
jakie konkretnie odległości? i to ma być klon tamtego forum?


ps/ jeżeli od prawego brzegu to np ...padding: 4px; w tym samym menu



odpowiedziałem na PW
Ja mam ten sam styl co oni ale coś zepsułem ale no klon nie musi być dziękuje za pomoc


Użytkownicy przeglądający ten wątek:

1 gości