Styl Jak mam zwężyć forum?

Założony przez KamilKiri.

Kilka szczegółów o moim forum:
wersja skryptu MyBB: najnowsza
wersja bazy MySQL, Postgre: nie wiem
wersja używanego PHP: 5.1.6
adres forum: http://gtav.my3gb.com/
firma hostingowa: http://www.my3gb.com
spis wtyczek:Fit on Page (2.2), Ostatnie wizyty (2.0), SpiceFuse Shoutbox (1.1 Beta 1)
opis problemu:

Mam problem taki że nie wiem jak zwęzić swoje forum. Chciałbym zrobić tak jak wy macie. To znaczy o to mi chodzi żeby forum wraz z logiem miały stałą szerokość niezależną od rozdzielczości monitora. :) Którą linijkę w szablonie trzeba zmienić? I co ogólnie zrobić?
Gigi napisał 23.07.2010, 16:29:
Zły dział, przenoszę do Styli.
Zły dział...
ACP--> Style i szablony --> Style --> Twój styl --> global.css--> #container
szerokość zmieniasz...
No dobrze...zwęziłem ale czemu logo nie dopasowuje się do rozdzielczośći ekranu?! :(
Jak to ustawić? Na rozdzielczosci 1440x990 wygląda wyśmienicie a na innych już nie :/
Witam! Otóż co prawda to zrobiłem - jednakże zwęża się do lewej strony. Jak to wyśrodkować?
(23.07.2010, 17:16)KamilKiri napisał(a): No dobrze...zwęziłem ale czemu logo nie dopasowuje się do rozdzielczośći ekranu?! :(
Jak to ustawić? Na rozdzielczosci 1440x990 wygląda wyśmienicie a na innych już nie :/

zmień z np. "900px" na "70%"
Powinno hulać.
Zakaz umieszczania linków zewnętrznych w sygnaturce \\Szogi1910
gtav.my3gb.com może próbować wykraść Twoje dane.

Dlaczego zostałeś(-aś) przekierowany(a) do tej strony?

Podczas przeglądania tej witryny stwierdzono, że oszuści internetowi mogą używać tej witryny, aby nakłonić użytkowników do podania informacji osobistych lub finansowych. Jest to poważne zagrożenie bezpieczeństwa, które może prowadzić do kradzieży tożsamości, strat finansowych lub bezprawnego użycia informacji osobistych.

* Więcej informacji o atakach typu „phishing”
* Wyświetl przygotowany przez nas szczegółowy raport na temat gtav.my3gb.com
* Powrót do poprzedniej strony




Tyle o tej stronie, włazicie a ona wam wykrada dane. :)
Nic nie okrada...to było coś z hostingiem. dzięki wszystkim za rady!

Podobne wątki

Błąd  legendę rang i stopkę mam w panelu bocznym

19.12.2016, 20:13
Ostatni post: Fyeem

Błąd  Nie mam paska icon

28.06.2015, 20:16
Ostatni post: Snake_

Styl Mam problem z COIN SLIDER

01.05.2015, 10:23
Ostatni post: Dj_Szymek

Buttony Spolszczenie elementów stylu, w jakich szablonach mam tego szukać?

23.08.2014, 17:20
Ostatni post: Ecosse

Błąd  Czemu mam czarne działy?

01.08.2014, 12:02
Ostatni post: Snake_


Użytkownicy przeglądający ten wątek:

1 gości