Wyświetlanie MyBBoard.pl

Założony przez DamYan.

Zauważyłem, że są problemy z wyświetlaniem MyBBoard.pl pod IE i niestety nie zmienia się to. Ci którzy korzystają ze standardowej (mimo wszystko) przeglądarki mają problemy z wejściem na forum. Na razie nie mam pomysłu jak temu zaradzić...
Proszę Was o testy dla różnych wersji IE: 6.0, 7.0, PL, EN, by sprawdzić, w których konkretnie nie otwiera się strona.
Na moim forum niestety też bywały przypadki iż forum nie działało pod IE ale 6. Przy logowaniu się na forum, przekierowanie wracało do punktu wyjścia, czyli do ponownego logowania. Jakiś bug/wada skryptu?

U mnie natomiast pod IE6, mybboard.pl działa poprawnie.
U mnie niestety IE 7.0 - ni chu chu ;) (tylko index.php, bo reszta... działa bez błędów).

[Obrazek: ie.png]

Moja wersja IE.

Co do wyświetlania logo - w IE (na iinych stronach niż index.php):

[Obrazek: logo.png]

Na czerwono zaznaczyłem dziwne białe prześwity. Potwierdźcie, czy i u Was występuje powyższe zjawisko.
DamYan napisał(a):/.../
Na czerwono zaznaczyłem dziwne białe prześwity. Potwierdźcie, czy i u Was występuje powyższe zjawisko.

Co do prześwitów - sprawa rozwiązana. Co do odpalania MyBB PL na IE 7 - nadal lipton...
Sprawa braku strony lub niepełnego "dorenderowania" rozwiązana :)
GZIP zawinił - dzięki, bryn, za podpowiedź :D

Podobne wątki

Propozycje zmian MyBBoard.pl

23.09.2016, 22:15
Ostatni post: Fyeem

Mybboard.pl a tapatalk

03.03.2016, 10:03
Ostatni post: Łukasz Tkacz

Wesołych Świąt od administracji Mybboard

28.12.2015, 13:17
Ostatni post: Sepowaty

Promuj MyBB i MyBBoard.pl!

30.10.2015, 21:54
Ostatni post: Sorian

Urodziny MyBBoard.pl

09.08.2015, 12:09
Ostatni post: RadnoK

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości