Nest

wgranie nowych ikon

Założony przez Kris12345.

Kilka szczegółów o moim forum i stylu, z którym mam problem:
nazwa stylu: Ice
wersja skryptu MyBB: 1.4.11
adres forum: http://www.csboard.pl
opis problemu:

Chciałbym dodać nowe ikonki (te obok działów, tematów).
Ale aktualne ikonki są w formacie .gif a ja mam ikonki w formacie .png.

I jak wgram swoje ikonki w formacie .png to ich nie ma a nie chcę przerabiać na .gif bo jest wtedy mniej kolorów, dlatego czy da się gdzieś zmienić kod że ikonki muszą być w formacie .png ?
https://mybboard.pl/watek-zmiana-formatu-ikon-dzialu
Było 2 dni temu (ostatnio), w tym dziale ten wątek podany jest na tacy.
Podziękowali: Kris12345
To co adrian napisał nie mogę się połapać. Chodzi mi o te jeszcze:
http://i49.tinypic.com/24dngwo.jpg
Do tego wgrałem te ikony ale nie są prawidłowo.
Kolorem błęitnym zaznaczyłem te które wgrałem a tam gdzie jest zaznaczone na czerwono powinny się znajdować czemu ich nie ma ?

[Obrazek: 2j5xr3s.jpg]
U mnie jest wszystko OK, wyczyść cache przeglądarki. :)
Bo na chwilę zmieniłem pliki na .gif i je wgrałem ale tak naprawdę ich nie ma.
Jakbym usunął te pliki .gif a zostawił tylko .png to by nie było tak.

Zobacz ostatnie 2 działy.
Kosz i archiwum, nie wgrałem obrazku zablokowanych działów z rozszerzeniem .gif i widzisz jak jest.
pomoże ktos ?

Podobne wątki

Problem z ustawieniem ikon działów.

28.09.2016, 19:37
Ostatni post: Argayn

Błąd Brak avatara w poscie nowych uzytkowników

01.04.2016, 10:41
Ostatni post: ficus

Inne Kolejność wyświetlania nowych postów

31.03.2016, 20:52
Ostatni post: Fyeem

Błąd Brak ikon wątków

25.03.2016, 11:06
Ostatni post: SzopeN_PL

Inne Konfiguracja ikon działów.

29.02.2016, 00:55
Ostatni post: Ardex

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości