Nest

Styl Zła szerokość wyświetlania rang i odwiedzin.

Założony przez microb.

wersja skryptu MyBB:1.6.1
adres forum:www.monte.ov1.pl
na czym polega problem (screen, opis, komunikaty, nazwa stylu/theme/szablonu):zła szerokość wyświetlania rang i odwiedzin.

Witam
Nie mogę nigdzie znaleźć gdzie zmienić aby wyświetlanie dostępnych rang i odwiedzin w ciągu 24 godzin wyświetlało się w pełnej szerokości forum.

[Obrazek: i69609_forum.JPG]
Usuń te obrazki ze stylu które są w statystykach obok odwiedzających itd. Czyli ten nad zółtym kółkiem i pod nim..
usunięcie obrazków nic nie daje.

Proszę o inne sugestie
też miałem u siebie to samo po zmianie własciwości tabeli. Podrzuć swój index_boardstats (ACP > Style i szablony > Szablony > Twójstyl Templates > Strona Główna > index_boardstats)
:: Akcja DZIĘKUJĘ ZA POMOC ::
Pomocy udzielam jedynie na forum. Wszystkie rzeczy wykraczające poza tą dziedzinę wykonuję odpłatnie.
(13.01.2011, 21:45)Nidrax napisał(a): też miałem u siebie to samo po zmianie własciwości tabeli. Podrzuć swój index_boardstats (ACP > Style i szablony > Szablony > Twójstyl Templates > Strona Główna > index_boardstats)

Proszę

Kod:
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder" width="100%">
<thead>
<tr>
<td class="thead" colspan="2">
<div class="expcolimage"><img src="{$theme['imgdir']}/collapse{$collapsedimg['boardstats']}.gif" id="boardstats_img" class="expander" alt="[-]" title="[-]" /></div>
<div><strong>{$lang->boardstats}</strong></div>
</td>
</tr>
</thead>
<tbody style="{$collapsed['boardstats_e']}" id="boardstats_e">
{$whosonline}
{$online_today}
{$user_legend}
{$birthdays}
{$forumstats}
<tr>
    <td class="tfoot" style="text-align: right" colspan="2">
        <span class="smalltext">
            {$logoutlink}
            <a href="misc.php?action=markread">{$lang->markread}</a> |
            <a href="showteam.php">{$lang->forumteam}</a> |
            <a href="stats.php">{$lang->forumstats}</a>
        </span>
    </td>
</tr>
</tbody>
</table>
<br />
Zamień zawartość na:
Kod:
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder" width="100%">
<thead>
<tr>
<td class="thead" colspan="2">
<div class="expcolimage"><img src="{$theme['imgdir']}/collapse{$collapsedimg['boardstats']}.gif" id="boardstats_img" class="expander" alt="[-]" title="[-]" /></div>
<div><strong>{$lang->boardstats}</strong></div>
</td>
</tr>
</thead>
</table>
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder" width="100%">
<tbody style="{$collapsed['boardstats_e']}" id="boardstats_e">
{$whosonline}
{$online_today}
{$user_legend}
{$birthdays}
{$forumstats}
<tr>
    <td class="tfoot" style="text-align: right" colspan="2">
        <span class="smalltext">
            {$logoutlink}
            <a href="misc.php?action=markread">{$lang->markread}</a> |
            <a href="showteam.php">{$lang->forumteam}</a> |
            <a href="stats.php">{$lang->forumstats}</a>
        </span>
    </td>
</tr>
</tbody>
</table>
<br />
I sprawdź, czy to wystarczy.
:: Akcja DZIĘKUJĘ ZA POMOC ::
Pomocy udzielam jedynie na forum. Wszystkie rzeczy wykraczające poza tą dziedzinę wykonuję odpłatnie.
niestety w dalszym ciągu to samo :(
Hmm... zmieniałeś coś identyfikatorze w stylu w klasie boardstats_e?

podaj mi:
ACP > Style i Szablony > Twójstyl > global.css > Edytuj CSS tryb zaawansowany > #boardstats_e
ACP > Style i Szablony > Twójstyl > global.css > Edytuj CSS tryb zaawansowany > .tborder
:: Akcja DZIĘKUJĘ ZA POMOC ::
Pomocy udzielam jedynie na forum. Wszystkie rzeczy wykraczające poza tą dziedzinę wykonuję odpłatnie.
(13.01.2011, 22:16)Nidrax napisał(a): Hmm... zmieniałeś coś identyfikatorze w stylu w klasie boardstats_e?

podaj mi:
ACP > Style i Szablony > Twójstyl > global.css > Edytuj CSS tryb zaawansowany > #boardstats_e
ACP > Style i Szablony > Twójstyl > global.css > Edytuj CSS tryb zaawansowany > .tborder

nic nie zmieniałem

Nie mam #boardstats_e
w .tborder mam
tborder {
background: #000;
width: 100%;
margin: auto auto;
color: #848484;
border: 1px solid #1F1D1D;
}

Resztę pól wolne
to znajdź i podaj jeszcze $collapsed z global.css, bo jak dla mnie wszystko wygląda ok.
:: Akcja DZIĘKUJĘ ZA POMOC ::
Pomocy udzielam jedynie na forum. Wszystkie rzeczy wykraczające poza tą dziedzinę wykonuję odpłatnie.
(13.01.2011, 22:31)Nidrax napisał(a): to znajdź i podaj jeszcze $collapsed z global.css, bo jak dla mnie wszystko wygląda ok.

Nie ma u mnie $collapsed w global.css


Dzieje się tak tylko na tym szablonie. Na innych wszystko jest OK.
Microb a usunąłeś tylko images/obrazek.gif czy usunąłeś cały kod z szablonu i wrzuciłeś go ponownie na strone ? ;]
(13.01.2011, 22:48)Trufelek napisał(a): Microb a usunąłeś tylko images/obrazek.gif czy usunąłeś cały kod z szablonu i wrzuciłeś go ponownie na strone ? ;]

usunąłem tylko obrazki

A jak usunąć cały kod?
Czy może mi ktoś jeszcze pomóc w rozwiązaniu tego problemu?

Prześlij mi na pw swój szablon (najpierw daj na upka) i zrobię ci to :)

Lub otwórz swój szablon za pomocą notepad.

i znajdź w nim coś w tym stylu tylko z twoimi obrazkami
Kod:
<td class="trow2" width="32" align="center"><img src="{$theme['imgdir']}/online.png" alt="" title="" /></td>
i usuwasz całe kody tylko te odpowiednie przy których był ten obrazek.
Podziękowali: microb

Podobne wątki

Błąd Menu wyświetlania menu użytkownika

09.10.2016, 10:14
Ostatni post: ficus

Wyróżnienie zmiana koloru rang

06.10.2016, 08:04
Ostatni post: Wojci3ch

Brak awatarów i rang.

05.10.2016, 17:54
Ostatni post: lucky79vip

Legenda rang pisana ręcznie

02.10.2016, 08:25
Ostatni post: ficus

Styl Edycja klasycznego trybu wyświetlania postów

28.09.2016, 20:15
Ostatni post: Fonari

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości