Nest

[S] Brak polskich znaków

Założony przez gielet.

Kilka szczegółów o moim forum:
nazwa i wersja skryptu, z którego migrowano: przemo
wersja skryptu MyBB: 1.4.13
adres forum: xaxa.xaa.pl/mybb
firma hostingowa: proserwer.pl
opis problemu:

Więc tak, założyłem 2 fora, jedno mybb a drugie na przemie, na przemie zostały napisane standardowe posty (od autora itd..) no i prze konwertowałem przema na mybb, wszystko jest ok, wszystkie posty i użytkownicy są poprawnie wyświetlanie, tylko coś z kodowaniem słabo jest, zresztą poniżej na screenie macie jak to wygląda.
[Obrazek: 36380119.png]
Jakie masz kodowanie w bazie danych?
UTF-8 - sprawdź.
w migratorze sa dwa moduly do konwersji. Do przema i phpbb2.
Spróbuj obu.

Wyśliij mi tez na PW zawartosc katalogu logs
poszło, próbowałem na obydwa sposoby

Pomoże mi ktoś, patrzcie, http://www.xaxa.xaa.pl/przemo (wszystko jest git(dobre kodowanie)) a patrzcie tu:
http://www.xaxa.xaa.pl/mybb ...
Możecie mi powiedzieć jak mam "poprawnie ustawić" zakładkę "Konfiguracja bazy danych".
gielet, czym konwertowałeś? Jeżeli migratorem MyBB, to skąd go ściągnąłeś?
oj, już dokładnie nie pamiętam, ale na sto procent z tego forum pobierałem go, folder po wypakowaniu ma nazwę "MYBB Migrator alpha" (może to coś pomoże).
Dodatkowo, nie wiem czemu, ale gdy pobieram bazę danych sql i importuję ją na tym 2 forum, to w pliku .sql są właśnie takie "krzaki", tyle że przemo czyta poprawnie :/
gielet, spróbuj pobrać jeszcze raz. Wszystko zrób ponownie.
Jak masz przemo przywróć je do phpbb2 a potem zmień kodowanie na UTF-8 w phpMyadmin, a potem rozpocznij konwersję, powinno być ok
sindbad, robiłem 4 razy wszystko..
legend, jak mam je "przywrócić" do phpbb2 ?
http://www.przemo.org/phpBB2/index.php?page=install napisał(a):Jest to bardzo prosta czynność, również składa się z dwóch etapów:
1. Odinstalowanie z bazy danych, dostępne w panelu admina w sekcji SQL (tylko główny admin)
2. Wgranie oryginalnych plików phpBB2.0.x Sugeruje usunąć wszystkie pliki forum z wyjątkiem katalogu images oraz pliku config.php i wgrać oryginalne phpBB2.0.x

Odnalezienie zajelo mi 10 minut.
Żałosne.

Podobne wątki

Krzaki zamiast polskich znaków po konwersji

19.02.2015, 13:36
Ostatni post: witas

Krzaki zamiast polskich znaków po konwersji?

29.11.2014, 17:23
Ostatni post: RafoX

Merge System Brak polskich znaków

25.08.2012, 23:59
Ostatni post: kacperinjo

Krzaki zamiast polskich znaków :)

27.01.2012, 13:47
Ostatni post: standard

MyBB Migrator Brak polskich znaków po przemie

08.05.2011, 10:28
Ostatni post: Jonywalker

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości