Nest

Przywrocenie standardowego indexu

Założony przez Mahten.

Kilka szczegółów o moim forum i stylu, z którym mam problem:
nazwa stylu: counterblack (cblack)
wersja skryptu MyBB: 1408
adres forum: http://www.csmelanzyk.xaa.pl
opis problemu: Chcialem usunac blok Legenda, zeby byly same ikonki, na pewnym forum o mybb mi ktos tam napisal co mam zrobic, zrobilem tam i nie wyswietlalo sie forum, tylko biala kartka. Cofnalem sobie edycje w pliku index_stats, bo sobie zapisalem na wszelki wypadek, lecz pliku index nie zapisalem i teraz forum mi zle smiga, bo jest zly plik index :/ Moglby ktos mi napisac jaki ma byc poprawny? W mybb siedze od wczoraj takze ciemny jestem.
Nie rób tego co każe Jack. On twierdzi że twoje forum nie działa (u mnie działa) a to nie tyczy w ogóle tematy. Jeżeli chcesz chcesz przywrócić oryginał to są na to dwie metody:
1. ACP -> Szablony -> Znajdź zmieniane -> "Counterblack" i przy szablonie index oraz index stats z listy "Opcje" wybierz "Przywróć oryginał".
2. Wejdź do pliku XML tego stylu i skopiuj do szablonów index i index_stats na forum zawartość tych szablonów z pliku XML.

Podobne wątki

Inne Przywrocenie stylu po wlamaniu

24.03.2016, 02:04
Ostatni post: Szogi1910

Styl Edycja Czcionki i Indexu

05.01.2014, 21:13
Ostatni post: Snake_

Błąd Problem z załadowaniem indexu do <iframe>

15.04.2012, 19:26
Ostatni post: Moczu

Zmiana thead standardowego na thead 3 czesciowy

29.06.2011, 17:05
Ostatni post: XmaX

Edycja indexu strony głównej - error

09.02.2010, 17:04
Ostatni post: Demek

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości