problem ze spolszczeniem forum

Założony przez voytec.

wersja skryptu MyBB: 1408
wersja bazy MySQL, Postgre: MySQL Improved
wersja używanego PHP:5.2.*
adres forum: http://www.longlifepc.hostei.com/forum/index.php
firma hostingowa:http://www.000webhost.com/
spis wtyczek:spolszczenie

[TUTAJ OPIS PROBLEMU]

Chce zmienić jezyk w panelu kontrolnym na polski.

Wchodzę w Admin CP->configuration->control panel preferences->Control panel language ustawiam na Polski
Po czym przerzuca mnie do Board settings dalej z angielskim językiem.

W inc/languages/english i polish/ wszystkie pliki mają chmod 644 a foldery admin 755.
DamYan napisał 10.07.2009, 17:31:
Przeniosłem do odpowiedniego działu.
Wychodzi na to, że źle wrzuciłeś pliki na serwer i, dlatego spolszczenie nie działa. Spróbój wgrać ponownie, a następnie napisz, czy coś się zmieniło
Moze brakuje jakiegoś pliku polonizującego. Jack Ci powiedział. Wgraj odnowa spolszczenie i w tedy sprawdź.
skopiowałem całe spolszczenie od nowa i nic się nie zmieniło. Podejrzewam że z chmod jest coś nie tak.
Jakie są u was chmody w

inc/languages/english.php polish.php
inc/languages/english i polish (chodzi mi o sam folder admin)
inc/languages/english i polish/pliki oraz pliki w folderze admin

images/english i polish/(foldery i pliki w nich zawarte)
images/groupimages/english i polish/(foldery i pliki w nich zawarte)
Na pewno to nie wina chmodów, bo nigdy problemów ze spolszczeniem nie miałem, a domyślam się, że mają 644, z jakiej strony pobrałeś spolszczenie? Jak z jakiejś innej strony, niż mybboard.pl to ściągnij z Naszego Supportu - https://mybboard.pl/downloads.php?dlid=8&cat=2. Sprawdź dwa razy, czy odpowiednio dobrze wrzuciłeś pliki, jak nie to spróbuj nadać chmody 755 lub 777 - sprawdzaj, gdy nie będzie rezultatu, pomyślimy dalej.
Wg http://mybbsite.pl/spolszczanie-mybb/ katalog languages powinien mieć chmody 666
(10.07.2009, 17:59)virus4 napisał(a): Wg http://mybbsite.pl/spolszczanie-mybb/ katalog languages powinien mieć chmody 666

...ale tylko wtedy gdy chcemy korzystać z modyfikacji plików językowych z poziomu ACP... Ty naprawdę nie potrafisz, albo co najmniej masz problemy z czytaniem.
instalowałem spolszczenie ze strony mybboard.pl ale na wszelki wypadek pobrałem jeszcze raz i zainstalowałem od nowa, zmieniałem chmody i żadnej różnicy.
Przy instalacji forum miałem problem z Admin CP, bo było źle ustawione chmod teraz też możne jest to wina złych ustawień.
Czy masz włączoną kompresję GZip?
jaką kompresje??
gdzie to jest??
na serwerze używam klienta net2ftp a na komputerze FTPrush
To ściagnij sobie Total Commandera, a spolszczenie Ci za działa, przy wypakowaniu/rozpakowaniu pliku pokazuję Ci się, czy masz zaznaczoną kompresję GZip. W 90% jest to spowodowane Twoim klientem FTP...
voytec napisał(a):jaką kompresje??
gdzie to jest??
poszukać nie łaska? Szukaj -> "gzip"
rzeczywiście to było trudne.
(11.07.2009, 10:26)Jack napisał(a): To ściagnij sobie Total Commandera, a spolszczenie Ci za działa, przy wypakowaniu/rozpakowaniu pliku pokazuję Ci się, czy masz zaznaczoną kompresję GZip. W 90% jest to spowodowane Twoim klientem FTP...

To nie chodzi o to. Ustawienia kompresji GZip można sprawdzić w ACP -> Konfiguracja -> Konfiguracja serwera. Jeżeli jest włączona - należy ją wyłączyć i sprawdzić czy wszystko będzie OK.
Ok spolszczenie już działa. Nie wiem jakim cudem po prostu wszedłem w konfiguracje serwera zaznaczyłem polski język i działa.
Dzięki za pomoc.

Podobne wątki

Problem ze znalezieniem szablonów i spolszczeniem

28.06.2015, 23:31
Ostatni post: Snake_

Pomoc ze spolszczeniem

06.09.2011, 21:21
Ostatni post: Czeladnik

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości