podmiana obrazka - zero efektu

Założony przez enemydown.

Kilka szczegółów o moim forum:
wersja skryptu MyBB: 1.4
wersja bazy MySQL, Postgre: 5.0,77
wersja używanego PHP: 5,2
adres forum: conectical.cba.pl
firma hostingowa: cba.pl
spis wtyczek: nieistotne
opis problemu:

Mianowicie edytowałem jeden obrazek szablony(belke działów) zmieniłem jej kolor i po zapisaniu jej i wrzuceniu na forum kolor został taki jak był nic sie nie zmieniło. Wiecie może czy coś trzeba przestawic w css czy jak?
anonim127 napisał 17.01.2010, 18:43:
Pisz posty we właściwych działach.
Wyczyść cache przeglądarki.
Niestety wyczyszczenie nic nie pomogło.
bo wpisałeś .png a nie .gif:P

Kod:
.thead {
    background: #1C1B1C url(../../../images/black/thead_bg.png) top left repeat-x;
    color: #ffffff;
    border-bottom: 1px solid #000;
}

Zamień na

Kod:
.thead {
    background: #1C1B1C url(../../../images/black/thead_bg.gif) top left repeat-x;
    color: #ffffff;
    border-bottom: 1px solid #000;
}

Poza tym nie masz wgranego obrazka do:

/images/black/tcat_bg.png

Podobne wątki

Jak wkleić banner z gametracker'a do obrazka

28.08.2016, 21:18
Ostatni post: Mati Sokulski

Nie wczytuje obrazka "Idź do pierwszego nieprzeczytanego posta"

03.08.2016, 23:58
Ostatni post: Kacper Wojciechowski

Inne Jak zmienić położenie obrazka

13.07.2016, 19:20
Ostatni post: Divir

Inne Jak zrobić zeby po kliknięciu obrazka wyświetliła ci sie opcja o uruchomieniu gry ?

01.07.2016, 14:21
Ostatni post: Divir

Inne Wstawianie obrazka tagiem

22.06.2016, 22:35
Ostatni post: Divir

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości