Nest

Pliki css nie są poprawnie czytane

Założony przez Juri.

Kilka szczegółów o moim forum i stylu, z którym mam problem:
nazwa stylu:Default
wersja skryptu MyBB:1.4.13
adres forum:http://www.blackness.boo.pl/ogame/
opis problemu:Nie chce czytać plików .css mimo że na ftp są one i mają 777 chmod. Jakieś sugestie ?
Jaka jest zawartość Twojego global.css?

Wrzuć na wklej.org i podaj link tutaj.
Żadna sprawa nie jest przegrana dopóki choć jeden szaleniec o nią walczy. Tylko wariaci są coś warci.
http://wklej.org/id/359548/ - To jest na ftp A na http pojawia się - http://wklej.org/id/359549/

Obstawiam problem u boo.pl ale pewnie sie myle.

W dodatku moze powiem o konstrukcji folderów, bo obstawiam że to coś z tym nie tak:

W root folderze mam jedno forum i jest tam jedno cache
W folderze ogame jest drugie forum i drugi folder cache.

W logach www pisze:

[client 83.6.158.150] client denied by server configuration: /home/accounts_j/juri/public_html/ogame/cache/, referer: http://blackness.boo.pl/ogame/chat/
A w acp? Tak samo jak na ftp?
Żadna sprawa nie jest przegrana dopóki choć jeden szaleniec o nią walczy. Tylko wariaci są coś warci.
Ta, już znalazłem błąd - plik .htaccess blokował dostęp O_o.
Podziękowali: Adrian

Podobne wątki

Styl Jak poprawnie wgrać styl HardGaming v2.3

06.12.2016, 17:45
Ostatni post: zZzGaming

Rangi Rangi CSS | Nazwa grupy się nie wyświetla

09.09.2016, 19:55
Ostatni post: Tastey

Błąd Nie mogę poprawnie wyśrodkować obiektu

03.08.2016, 13:40
Ostatni post: XeroX

Nie czyta CSS

04.07.2016, 17:50
Ostatni post: myCreedo

Ogłoszenie nie jest ostylowane | nie czyta global.css

21.06.2016, 13:38
Ostatni post: Soapsss

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości