Nest

MyBB 1.4.8

Założony przez Łukasz Tkacz.

Dzisiaj pojawił się kolejny update do MyBB, ponownie łatane są dziury w zabezpieczeniach (podatność na ataki XSS, jedna niskiego i jedna średniego poziomu), ponadto jakieś pomniejsze błędy:

http://blog.mybboard.net/2009/06/26/mybb...y-release/

Patch 1.4.7 -> 1.4.8:
http://mybboard.net/download/105

Zmienione pliki
http://mybboard.net/download/106
W tym update, sporo plików zostało naprawionych/zaaktualizowanych, więc dobrze, że tak w szybkim tempie robią update "bezpieczeństwa".
Gdy robimy patcha z 1.4.7 do 1.4.8 zmianie ulega tylko:
archive/index.php

Paczka zmienionych plików zawiera update również dla 1.4.6, choć jest ich więcej niż było przy poprzednim update (więc dziwne, że patch poprawia tylko 1 plik).
Ja po prostu nadpisałem "Zmienione pliki" : ) Bardzo dobrze, że tak szybko działają..
Polska paczka językowa do 1.4.8 - tymczasowo tutaj, wktórce pojawi się w dziale Download.


Załączone pliki
.zip   mybb-148-polish.zip (Rozmiar: 223,02 KB / Pobrań: 57)
(26.06.2009, 09:11)Jack napisał(a): Ja po prostu nadpisałem "Zmienione pliki" : ) Bardzo dobrze, że tak szybko działają..

No to nie zrobiłeś pełnego upgrade'u, bo jest jasno napisane:

Cytat:The manual patch set instructions only fixes the security vulnerabilities and is only made available to temporarily secure your forum until you have time to run the complete upgrade.

Information on upgrading, template changes and language changes can be found in the posts below.

Please note, that you need to run the upgrade script for this version.
This is so the templates may be updated.
There are no database schema changes in this version.

Co oznacza, że należy dokonać pełnego upgrade'u za pomocą skryptu.

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości