MyBB 1.4.11 - Aktualizacja

Założony przez Cybul.

Dziś została wydana aktualizacja MyBB do wersji 1.4.11, która jest przypuszczalnie łatką bezpieczeństwa.
Twierdze, że przypuszczalnie, ponieważ mój angielski nie jest zbyt dobry i używam Tłumacza Google, a z nim to różnie bywa.
Po więcej informacji odsyłam do wpisu na blogu MyBBoard.net - MyBB 1.4.11 Released – Minor Patch & Security Update
Pozdrawiam, Cybul.
Jeśli chodzi o bezpieczeństwo aktualizacja do MyBB 1.4.11 poprawia:
- mały, rzadko występujący błąd, który można było wykorzystać do ataku DoS
- niewielką "dziurę" umożliwiającą sprawdzenie obecności pliku na serwerze, łącząc się z zewnątrz.

Oprócz tego zostały poprawione drobne błędy pojawiające się w 1.4.10 (jak choćby wykryty błąd z importem bazy czy class_moderation.php).

Upgrade NIE WYMAGA uruchamiania skryptu aktualizacyjnego. Wystarczy podmienić pliki na swoim forum, za pomocą paczki dostępnej tutaj: http://mybboard.net/download/114

W wersji MyBB 1.4.11 nie są modyfikowane żadne szablony, nie ma zmian w bazie, ani w plikach językowych.

WAŻNE!

Starsza seria skryptu 1.2.x przestaje być wspierana. To ostatnia aktualizacja, która uwzględnia poprawki w starej serii.
Polska paczka językowa do MyBB 1.4.11 - co prawda nie ma zmian w plikach językowych, ale w polskiej paczce poprawiliśmy jeden drobny błąd, no i podnieśliśmy numerek wersji ;) Przy okazji aktualizowania skryptu warto więc zaktualizować też spolszczenie.
Nie wiem dlaczego dopiero dzisiaj napisałeś o tym, przecież wydano ją parę dni temu...
Nie byłbym tego taki pewien:
Published December 29th, 2009
Opublikowane 29 grudnia 2009
Mój post, który informuje o aktualizacji MyBB do wersji 1.4.11 został napisany 29 grudnia 2009 roku o godzinie 04:41.
Od kilku dobrych dni zastanawiam się na sensem aktualizacji skryptu, nigdzie nie wyczytałem, że tak jak w phpBB3 skrypt ma możliwość zamienienia poprzednich plików bez utraty danych itp.
(29.12.2009, 10:30)DamYan napisał(a): ...
W wersji MyBB 1.4.11 nie są modyfikowane żadne szablony, nie ma zmian w bazie, ani w plikach językowych.
...

Wątpie, abyś po aktualizacji skryptu do wersji 1.4.11 stracił jakieś dane.
Poza tym zawsze możesz zrobić kopię plików i BD.
Można prosić o tłumaczenie ? Klikająć w download wyskakuje że użytkownik został zablokowany :/

PS. Z działu download jednak działa link tutaj powyżej jest tylko zły...
bryn napisał 06.02.2010, 16:36:
Linki były faktycznie błędne. Poprawiłem.
witam .. nie było mnie trochę i wyleciałem z tematu..
zatem mam pytanie :huh:
forum mam nadal w wersji 09 czy mogę
od raz do wersji 1.4.11 ..?
możesz od razu, ale zdaje się, że musisz uruchomić skrypt aktualizacyjny ( 1.4.10 wymagało tego )

Podobne wątki

Aktualizacja statusów - dyskusja o pluginie

08.08.2016, 11:09
Ostatni post: poldek119

[Aktualizacja] I Ty możesz zostać MODERATOREM! (zakończona)

17.05.2013, 17:18
Ostatni post: DamYan

MyBB 1.6.9 - ważna aktualizacja bezpieczeństwa

15.12.2012, 12:46
Ostatni post: Łukasz Tkacz

Aktualizacja dla niezabezpieczonych pluginów

24.03.2012, 19:44
Ostatni post: DamYan

Aktualizacja dla niezabezpieczonych pluginów

12.01.2012, 21:41
Ostatni post: Łukasz Tkacz

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości