Nest

Midnight - nie działają buttony, logo się nie wyświetla.

Założony przez Demek.

Witam,
Mam problem z buttonami, takimi jak; spam, edytuj ten post, wyślij wiadomość do użytkownika, zgłoś ten post itd. Zainstalowałem styl afres midnight (midnight) wgrałem również bg.png i tcat_bg.png do afres midnight/midnight i się nie wyświetlają; wygląda to tak:

[Obrazek: cf8b81c3a7f8533amed.jpg]
...oraz, gdy wgrywam logo do afresh midnight/midnight nie wyświetla się, w czym problem?
DamYan napisał 30.03.2009, 02:03:
NTD - przenoszę. Poprawna nazwa wątku powinna być inna - też poprawiłem.
grafiki mają znajdować się w katalogu images/midnight
(29.03.2009, 13:15)Lukas napisał(a): grafiki mają znajdować się w katalogu images/midnight

Grafiki znajdują się w images/afresh midnight/midnight, więc chyba dobrze.
podaj link do forum
http://www.Tibia-World.pl - chwila, zrypało się forum, bo instalowałem shoutbox, ale jak zawsze coś nie działa.
Ok, działa forum - możesz teraz zobaczyć.
Logo:
images/midnight/logo.png
Logo się nie wyświetla, więc masz powyżej ściężkę do loga.
Przyciski:
images/polish/postbit_www.gif
Przyciski u mnie się wyświetlają, ale dałem ścieżkę do przycisku WWW.
Podziękowali: Demek
Buttony działają lecz logo w images/afres midnight/midnight > logo.png się nie wyświetla ; / w default stylu (standardowym) wyświetla się. Zmieniłem rozszerzenie znów na .gif i w standardowym stylu - wyświetla się, a w afres midnight - nie.
Wejdź w ACP - Style i szablony - Nazwa Twojego stylu - w Logo forum wpisz ścieżkę w jakiej masz logo:
Pisałeś, że w takiej
Cytat:images/afres midnight/midnight

Przykład:
Images/styl/logo.gif
(29.03.2009, 15:49)Cybul napisał(a): Wejdź w ACP - Style i szablony - Nazwa Twojego stylu - w Logo forum wpisz ścieżkę w jakiej masz logo:
Pisałeś, że w takiej
Cytat:images/afres midnight/midnight

Przykład:
Images/styl/logo.gif

Tak zrobiłem, zapisałem images/midnight/logo.gif i nie działą.. :(
gdybyś tak zapisał to obrazek byłby dostępny i widoczny na forum. opisz dokładnie jak zapisujesz tam plik loga. zarzuć jakimiś zrzutami ekranowymi. "nie działa" nikomu nic nie mówi.
Temat do zamknięcia, zrezygnowałem z Tego stylu, ale dziękuję za wszelką pomoc.

Podobne wątki

Styl Po wylogowaniu ucina buttony Widok wątku

16.11.2016, 01:18
Ostatni post: Ardex

Po wgraniu stylu nie wyświetla się tło

15.11.2016, 14:14
Ostatni post: Fyeem

Błąd Domyślny avatar się nie wyświetla

29.09.2016, 17:12
Ostatni post: Radarr

Rangi Rangi CSS | Nazwa grupy się nie wyświetla

09.09.2016, 19:55
Ostatni post: Tastey

Błąd Nie zmienia mi się logo

17.08.2016, 15:39
Ostatni post: Gumskull

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości