Nest

Która wersja skryptu jest najlepsza?

Założony przez Za_Wislak.

Nie znalazłem takiego topicu.


Która wersja skryptu jest według Was najlepsza?
MyBB 1.2.13
Każda :D, tylko każda w swoim czasie.
Za_Wislak - albo sobie jaja robisz, albo czytasz bez zrozumienia informacje o tym, dlaczego wychodzą nowe wersje. Otóż dlatego, że autorzy, z pomocą użytkowników wyszukują coraz to nowe "niebezpieczne miejsca" w kodzie, łatają "dziury", wprowadzają modyfikacje, poprawiają, przekodowują itd...
Więc na pytanie, która wersja jest najlepsza jest prosta odpowiedź: najnowsza stabilna.
Chodzi mi o to ponieważ np. pod starszą wersję style z zaokrąglonymi rogami działają prawidłowo, a w nowszych wersjach typu 1.2.12 już pojawiają się błędy... to jak ona ma być lepsza... chyba w sensie bezpieczeństwa to i owszem.
Za_Wislak napisał(a):Chodzi mi o to ponieważ np. pod starszą wersję style z zaokrąglonymi rogami działają prawidłowo, a w nowszych wersjach typu 1.2.12 już pojawiają się błędy... to jak ona ma być lepsza... chyba w sensie bezpieczeństwa to i owszem.
Wiesz co szkoda, że zwykły user nie ma funkcji "zbanuj usera"! :(
Piszesz jakieś głupoty!najlepsza jest najnowsza stabilna wersja. To ona naprawia błędy występujące w starszej wersji skryptu. Piszesz, że Ci styl nie działa, no to weź się do roboty i zrób żeby działał!(to nie wina mybb, że nie dział styl) Taki problem? wolisz żeby ktoś wykradł Ci dane userów?

Czy jeżeli znajdziesz plugin, który będzie działał w wersji wydanej rok temu to zainstalujesz taką starą wersję Mybb? Pewnie Ty tak zrobisz, lecz ja zainstaluje najnowszą i będę starał się przystosować plugin do najnowszej wersji(lub poszukam innego rozwiązania).

MyBB w obecnym czasie nie ma dwóch stabilnych wersji skryptu tak jak jest w przypadku np. Joomla!. Gdy MyBB 1.4 stanie się stabilną wersją a wersja MyBB 1.2.* będzie ciągle rozwijana to możemy pogadać, która wersja jest najlepsza.

I Ty chcesz być administratorem? Wolisz mieć starą dziurawą wersję, skryptów no ale "style działają". Jeżeli administrujesz forum/stronę to musisz czasami "grzebać" w kodzie. Być może nie wiesz o tym ale istnieją strony gdzie można znaleźć gotowe opisy błędów w skryptach. Wtedy nawet osoba, która niewiele wie o hackowaniu włamie się na forum.

Dobrze, że inni administratorzy nie myślą tak jak Ty, jeszcze długa droga przed tobą. Tworząc stronę/forum najważniejsze jest bezpieczeństwo, dopiero później jest wygląd i funkcjonalność.
Przyjmuję to słowa krytyki z pokorą.... ale gdyby ten wątek był do zbanowania to admin już by to zrobił...
Za_Wislak napisał(a):Przyjmuję to słowa krytyki z pokorą.... ale gdyby ten wątek był do zbanowania to admin już by to zrobił...
Ja pisałem o zbanowaniu usera a nie wątku, zresztą odnosząc się do wątku używa się określenia "zablokować". No ale skoro przyjąłeś krytykę to mój tekst
Cytat:Wiesz co szkoda, że zwykły user nie ma funkcji "zbanuj usera"!
jest na tą chwilę już nieaktualny :D
Całkowicie sie zgadzam z [email protected]~'em nie napisalal bym az tyle ale ma 100% racji
Wazniejsze jest bezpieczenstwo niz styl czy pluginy

Podobne wątki

Co to jest MassMail i dlaczego jest włączone?

26.10.2016, 13:04
Ostatni post: Daniel Praźmo

Nowa wersja MyBB - 1.6.10

22.04.2013, 14:36
Ostatni post: DamYan

Ghazel - Skąd on jest i czy używanie jego pluginów jest zakazane ?

09.10.2011, 14:55
Ostatni post: Pavelino25

Nowa wersja Google SEO dla MyBB

13.08.2011, 10:34
Ostatni post: Łukasz Tkacz

Nowa wersja Google SEO dla MyBB

13.08.2011, 10:34
Ostatni post: Łukasz Tkacz

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości