Nest

Konfiguracja domeny - wątek zbiorczy

Założony przez Demek.

bląd
Kod:
Pole dns1: ma nieprawidłową budowę nazwy hosta
Pole dns2: Docelowy serwer DNS nie jest poprawnie skonfigurowany dla domeny "fcsh.net.pl". Skontaktuj się z obsługą techniczną serwera "ns2.ct8.pl" i poproś o jego właściwe przygotowanie (utworzenie rekordu SOA)

ok wpierw wprowadzilem zmiany w ct8.pl i zaakceptowalo :)
Witam, po zakupie serwera w speedhost.pl dostałem na maila wiadomość tej treści:
Prosimy przekierowywać domeny na poniższe serwery dns:
Nameserver 1: ns1.speedhost.pl
Nameserver 2: ns2.speedhost.pl
Ktoś wie, jak to zrobić?
Snake_ napisał 18.10.2014, 14:57:
Łączę z wątkiem głównym
Jeżeli posiadasz jakąś domenę to potrzebujesz 'przekierować' ją na odpowiedni serwer. W panelu u dostawcy domeny musisz podać te dwa rekordy DNS, aby to uczynić.
wersja skryptu MyBB: 1.8.3
adres forum: http://www.spaced.pl
na czym polega problem (screen, opis, komunikaty): Chciałbym zmienić wersję PHP na moim forum, lecz zapomniałem jak to zrobić. Mógłby ktoś mi to wytłumaczyć?
Snake_ napisał 29.11.2014, 13:49:
Problem nie jest związany bezpośrednio z MyBB, łączę z wątkiem głównym
Wersję PHP zmieniasz na swoim koncie hostingowym. Najlepiej napisać do supportu swojego hostingu, bo nie wiemy aktualnie gdzie masz postawioną stronę.
(29.11.2014, 13:30)CyniMinis napisał(a): Wersję PHP zmieniasz na swoim koncie hostingowym. Najlepiej napisać do supportu swojego hostingu, bo nie wiemy aktualnie gdzie masz postawioną stronę.

Ok, dziękuję za odpowiedź. Wieczorem będę wszystko robił i dam znać o efektach. Jeśli chodzi o hosting www to jest nim unixstorm.org
Jeśli coś Ci to da, to znalazłem: http://pomoc.unixstorm.org/doku.php/pomo...ie_php_5.4. Jednakże najlepszym i najbezpieczniejszym wyjściem będzie kontakt z hostingiem, jak doradził poprzednik.
wersja skryptu MyBB: 1.6.15
adres forum: cs-reserved
na czym polega problem (screen, opis, komunikaty):

Witam .. mam pytanie jak zaaktualizować php z wersji 5.3 do wersji 5.4 ? Moj hosting to proserwer.
Snake_ napisał 29.11.2014, 18:24:
Łączę z wątkiem głównym
Narzędzia dodatkoweZmiana wersji PHP w cPanel (link można znaleźć w panelu hostingowym).
nie wiem czy proserwer umożliwia zmianę php z poziomu CPanel jeśli tak to tak jak napisał @Devilshakerz
Jeśli nie to napisz do wsparcia technicznego a oni zrobią to za Ciebie.
Wątpliwe, aby aktualizowali PHP na całym serwerze tylko dla jednego klienta :)
No chyba, że mają różne procesy na różnych wersjach.
Jest .. naszczęscie jest taka możliwość i jednym kliknięciem się zmienia ! :)

Dziękuje ! : )
wersja skryptu MyBB: 1.8.3
adres forum: mybb.xaa.pl
na czym polega problem (screen, opis, komunikaty): Chciałbym zmienić wersję php gdyż nie działają mi pluginy :/

aktualna wersja: 5.2.17 a chciałbym minimum 5.4
Snake_ napisał 25.12.2014, 16:05:
Łączę z wątkiem głównym.
Wersję PHP zmienia się w panelu hostingowym na proserwer.pl.
Tylko, że ja samemu wgrywałem mybb 1.8.3 ponieważ serwer proserver.pl oferuje tylko 1.6.15. czy także się da to zrobić ??

Podobne wątki

Hosting/domeny Hostingi - opinie, uwagi, dyskusje

10.10.2016, 16:10
Ostatni post: Fyeem

Rejestracja domeny .pl + hosting

05.06.2016, 12:13
Ostatni post: Winchester

Hosting/domeny Po zmianie domeny błąd wczytywania strony

10.05.2016, 06:11
Ostatni post: meyton

Hosting/domeny Podpięcie domeny na KeeX.pl

05.05.2016, 12:46
Ostatni post: matc

Hosting/domeny Podpięcie domeny pod serwer oraz zmiana domeny

19.09.2015, 12:17
Ostatni post: DinapeS

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości