Ikony działów - nie zmieniają się.

Założony przez Demek.

Witam.
Widziałem podobny wątek lecz nie dał mi odpowiedzi na moje pytanie : )

Posiadam wersję skryptu 1.4.8. Mam taki problem, że chciałem zmienić ikony działów ("Dział zawiera nowe posty", "Dział nie zawiera nowych postów", "Dział jest zablokowany").
Nadpisałem poprzednie pliki; on.gif, offlock.gif, off.gif i nadałem im atrybuty 777 - odświeżyłem stronę, wyłączyłem przeglądarke, włączyłem jeszcze raz... i nic - ikony działów się nie zmieniły.
Spróbowałeś wyczyścić pamięć podręczną przeglądarki i uruchomić stronę ponownie?
Tak, lecz i tak dalej ikony się nie zmieniają.
Wszedłem na stronę, z którą masz problem i kliknąłem prawy przycisk myszy, otworzyłem obrazek off.gif, odświeżyłem i nowa ikona działu mi się wyświetliła.
Tak, aktualnie używam Opery. Otworzyłem stronę poprzez Mozille firefox i wyświetliło się tylko: "Dział nie zawiera nowych postów" - reszty nie widać.. Hmm, dobrze, ale dlaczego tylko wyświetla offlock.gif?
U mnie wszystko wyświetliło się dobrze. Użyłem sposobu, który opisałem w czwartym poście. Także używam Opery.
Wszystko się pojawiło po jakimś czasie; dziękuje Cybul.
Temat do zamknięcia.

Podobne wątki

Styl Ikony działów

02.09.2016, 20:28
Ostatni post: F4taL

Styl Ikony działów problem z kodem

27.08.2016, 21:23
Ostatni post: Ardex

Błąd Ikony działów płynne zmienianie

26.08.2016, 22:55
Ostatni post: sauber94

Szukam Różne ikony działów

17.08.2016, 17:54
Ostatni post: Cezary Stasiak

krzywe ikony działów

10.08.2016, 15:27
Ostatni post: myCreedo

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości