GreenNight - zmiana loga

Założony przez Equalibrium.

Nie mogę uporać się z jeszcze jendym problemem. Logiem w GreenNight.
MyBB: 1.4.1
Pobierane z mybboard.net, greennight tez.

Nie dość, że samo logo jest rozwiązane dosyć dziwnie, tzn. same kontury loga w pliku, to jeszcze nie moge usunąć napisu GreenNight
Screen: http://iv.pl/images/i2sc2kqclh40wbv9k8d.gif

Jak zmienić napisac, na inny?
pozmieniaj pliki w katalogu z obrazkami GreenNight, plik powinien mieć nazwę "logo.gif"(czy inne rozszerzenie).

ten napis to zapewne zwykły tekst dodany w szablonie, przejrzyj sobie źródło strony
Chodziło mi o napis. Źródło przejżałem, ale nie znalazłem zmianki o napisie GreenNight. Próbowałem także edytować szablon i znaleść wpis #container (pomysł zaczerpnięty po przeczytaniu MyBB 1.4 CSS Guide), lecz nic z tego. Nie było takiego. Jakieś inne pomysły?
Na pewno dobrze patrzyłeś? Szablon header, gdzieś na początku powinien być napis GreenNight.
No właśnie lipa. Owszem, w szablonie #header ale nie ma w nim nic co mogłoby zmienić nazwę "GreenNight". Wpis
Kod:
title="{$mybb->settings['bbname']}"
najwyrażniej nie działa poprawnie.

Cały wpis:

Kod:
<div class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" title="{$mybb->settings['bbname']}" /></a></div>
{$theme['logo']}

W css masz coś takiego jak .logo zamień odnośnik do tego loga i już.

W grafice nie możesz przez ACP zmienić tekstu jaki tam jest ;)

A bbname służy do nadania nazwy (tytułu) danemu obrazkowi :)
Ale mi chodzi o zmianę napisu GreenNight na własną.
No to pobierasz logo na komputer.
Odpalasz PS, wycinasz tekst i wstawiasz swój.
W czym problem?
Że plik z logiem jest z samym logiem. Bez napisu.
co ty opowiadasz. plik "logo.gif" zawiera w sobie napis "GreenNight". zrób tak jak napisał Gatz.
Po pierwsze PS nie otworzy i pliku logo.gif (sam się dziwię czemu). Po drugie gdy otworze go w Paincie napisu NIE MA.

Tu macie link do loga:

http://sotrance.pl/images/GreenNight/logo.gif
bo nie wpadłeś na pomysł, że napis jest biały ;)
LOL, rzeczywiście. A co do otwierania to na chwilę trzeba było zmienić rozszerzenie na png
Takie banalne głupstwo :/
W każdym razie, dzięki za pomoc:D

Podobne wątki

Konfiguracja Problem ze zmianą loga forum

19.08.2016, 17:28
Ostatni post: Specu

Błąd Ustawienie loga na forum

30.06.2016, 02:46
Ostatni post: CoJestXdd

Styl Zmiana loga w stylu oraz tło.

19.05.2016, 23:02
Ostatni post: Divir

Styl nie moge dodac loga :(

15.05.2016, 14:09
Ostatni post: Divir

Styl Zmiana Loga w Stylu

14.03.2016, 18:31
Ostatni post: Supryk

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości