GreenNight - częściowy brak języka polskiego

Założony przez Equalibrium.

Witam,

Zainstalowałem dzisiaj MyBB w wersji 1.4.1.

Do tego zainstalowałem theme GreenNight pobrany ze strony mybboard.net

Jest to theme do wersji 1.4.0, lecz nie sądzę, by były duże zmiany w stosunku do 1.4.1.

Nie dość, ze musiałem kombinować z obrazkami, bo nie chciało mi wszystkich czytać (ale się z tym uporałem), to jeszcze nie ma w pełni języka PL.

Spolszczenie pobrałem z mybboard.net

Oto screen problemu:

http://iv.pl/images/gp9f3rnx0bmthqeggtiv.gif

Dodam, że przegoglowałem duuużo stron, jak rozwiązać ten problem, jak i szukałem na forum. Jednak na nic.

Proszę o pomoc.

Eq
zapewne są do odnośniki obrazkowe więc spolszczenie tekstowe nic nie zmieni.
Przejrzyj katalog z obrazkami,
Hmmm, po tym co powiedziałeś, naprawiłem inny problem :P
Z obrazkami. Zrobiłem katalog polish w images/GreenNight i obrazki hulają bez problemu. Ale te angielskie słowa dalej mnie gnębią i mogę się z tym uporać. Nie widze nic w katalogu images/GreenNight co dało by się edytować.

Może jakieś inne pomysły jak rozwiązać ten problem?
Przejrzyj szablony tego stylu. Podejrzewam że są tam na sztywno wpisane angielskie teksty, zamiast odwołań do plików językowych. Będziesz musiał niestety wyedytować szablony i przetłumaczyć na własną rękę... a później ochrzanić autora stylu ;)
Mówisz o szablonach CSS?

Jeżeli tak, to proszę powiedz mi gdzie orientacyjnie mogę je znaleśc na ftp, bo nie chce wszystkiego robić przez ACP, jest to niewygodne.
W ACP jest właśnie najwygodniej. Przejdź do wyszukiwarki szablonów, wpisz daną angielską nazwę i poprawiaj ręcznie.
Patrząc po screenie, to jest to szablon header. Przejrzyj go w ACP i przetłumacz angielskie teksty.

A Geek'a (autora tego motywu) ochrzanię ja :D
Dzięki bardzo, wszystko hula aż miło :D

Podobne wątki

Inne Zmiana języka menu w stylu

13.01.2016, 12:05
Ostatni post: Jacek88

Styl Brak wyboru języka i stylu forum w stopce po zmianie stylu

02.10.2015, 13:02
Ostatni post: Bielecki

Błąd Zmiana języka stylu

18.04.2015, 23:07
Ostatni post: Szogi1910

Zniknęły ikony po zmianie języka

15.09.2013, 18:15
Ostatni post: GiboneKPL

Styl Błąd w zmiennej GLOBAL(nie przyjmje polskiego kodowania)

06.09.2013, 15:45
Ostatni post: botan

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości