Domena podpięta - zmiana kolorów, brak niektórych obrazków.

Założony przez Demek.

Witam.
Posiadam hosting na stronie webd.pl i podpiąłem domenę. Wrzuciłem pliki do folderu stworzonego "pod domenę", czyli fowion.pl. Ok, wrzuciłem pliki - forum działa lecz w ogóle wszystko jest zmienione w stylu, tzn. tak wygląda aktualnie styl na domenie hostingu -
[Obrazek: forrnk.jpg]

A tak wygląda po podpięciu domeny, wrzuceniu wszystkich plików do folderu fowion.pl.
[Obrazek: for2c.jpg]

Kolory .theada się zmieniły, ikony się nie wyświetlają, logo itd.
zweryfikuj wszystkie ścieżki do obrazków w szablonach i stylach (prowadzą do starej domeny).
Prawoklik na thead'a i podajesz tu link do którego prowadzi thead. Wyczyść też folder cache.

(16.07.2009, 19:51)marines napisał(a): zweryfikuj wszystkie ścieżki do obrazków w szablonach i stylach (prowadzą do starej domeny).

Marines, tam wszystko najpewniej będzie dobrze. W tym motywie obrazki w CSS są podane do images/pgr/a.bcd - przy czym oczywiście a.bcd to dany plik. Najpewniej wina leży w cache.
Temat do zamknięcia. Przeoczyłem bardzo ważny szczegół - po prostu, nie wiem z jakiej przyczyny cały plik ze stylem, nie przesłał się :)

Podobne wątki

Błąd Nie ładuje miniatur obrazków

29.05.2016, 21:59
Ostatni post: metaldetectors

Styl pytanie o zmienianie kolorów

07.05.2016, 14:50
Ostatni post: Divir

Szukam Pasek narzędzi kolorów

19.02.2016, 13:02
Ostatni post: Niki

Błąd Brak niektórych mycode podczas pełnej edycji

14.12.2015, 18:39
Ostatni post: myCreedo

Inne narzędzia moderacji nie wyświetla obrazków

06.12.2015, 11:51
Ostatni post: Szogi1910

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości