Nest

Dark Orange - Problem z reputacją po wgraniu stylu

Założony przez Amino.

Kilka szczegółów o moim forum:
wersja skryptu MyBB: 1.4.8
wersja bazy MySQL, Postgre: 5.0.81
wersja używanego PHP: 5.2.8
adres forum: http://revenges.xaa.pl/forum
firma hostingowa: http://proserwer.pl
spis wtyczek: tylko te reklamy co widać na indexie
Opis problemu:

Jak wgrałem nowy skin to mi się posuł system reputacji !!!

Jest tak

[Obrazek: 62735205.jpg]

jak dodam to tak bo się nie da oceny wybrać :/

[Obrazek: 41988125.jpg]

a powinno być mniej więcej tak (niepatrząc się o grafikę)

[Obrazek: 80053262.jpg]


Motyw mam z tąd https://mybboard.pl/watek-darkorange-bla...3#pid22983

WIE KTOŚ JAK TO NAPRAWIĆ ? PROSZĘ O POMOC !!!


Temat poprawiony: https://mybboard.pl/watek-p-problem-ze-znakami
BTW: Ładny opis, widać, że komuś się jeszcze chce przykładać.

No to tak:
ACP ~> Szablony ~> DarkOrange Templates ~> Reputacja - szablony ~> reputation_add

I dalej:

zamiast:

Kod:
{$positive_power}
{$neutral_power}
{$negative_power}

dajesz:

Kod:
<select name="reputation" id="reputation">
{$positive_power}
<option value="0" class="reputation_neutral" onclick="$('reputation').className='reputation_neutral'"{$vote_check[0]}>{$lang->power_neutral}</option>{$negative_power}
</select>

Powinno być OKej, en-bi-ej.
Podziękowali: Amino

Podobne wątki

Po wgraniu stylu nie wyświetla się tło

15.11.2016, 14:14
Ostatni post: Fyeem

Styl Problem z tłem w stylu [1.8] Splat Dark [a'la IPB]

26.06.2016, 13:37
Ostatni post: kubaszekr38

Błąd Po wgraniu stylu pokazuje biała strone

11.06.2016, 19:46
Ostatni post: Cezary Stasiak

Styl Dark Game v1 - jak przerobić na responsywny

24.05.2016, 13:59
Ostatni post: Supryk

Problem z reputacją wycentrowanie

12.03.2016, 13:46
Ostatni post: GeForce

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości