Nest

Buttony nie zmieniają się

Założony przez dollares123.

Kilka szczegółów o moim forum i stylu, z którym mam problem:
nazwa stylu:eMasters
wersja skryptu MyBB:1.4x
adres forum:www.globalmmo.pl
opis problemu:

Witam mam problem odnosnie buttonów. Wgrałem nowe buttony do folderu images/emasters/polish oraz images/polish i sie nie zmieniły wiec usunełem całkiem z images/emastes/polish (bo tam powinny się znajdować do mojego stylu) buttony i tez nie było zmiany co zrobić
a możesz po polsku? Bo nie zrozumiałem niczego co tam napisałeś -.-


Edit//

I podaj adres do forum!
Zakaz umieszczania linków zewnętrznych w sygnaturce \\Szogi1910
Podziękowali: dollares123
poprawiłem sorry pisałem na szybko adres
Wcześniej miałeś buttony w tym samym miejscu?
Po prostu odśwież (funkcja w przeglądarce), bo przeglądarka często zapamiętuje stare obrazki (avatary też)
P.S. Format jest ten sam, co wcześniej?
Podziękowali: dollares123
zły format jest da sie zmienic w szablonie czy musze zmieniac format buttonów
Są dwa wyjścia.
Albo ACP > Style i szablony > Szablony > Szablony używane przez Twój styl > Opis posta > i zmieniasz w szablonach postbit_x na odpowiedni format, albo:
na FTP pewnie masz na końcu nazwa.format - możesz zmienić nazwę z .gif na .png np. i format się nie zmieni, a forum to odbierze jako inny format i powinno działać ;).

BTW. Dokładniej opisany masz proces tutaj: Zmiana przycisków w stylu - Post #42300
Podziękowali: dollares123, Adrian

Podobne wątki

Styl Po wylogowaniu ucina buttony Widok wątku

16.11.2016, 01:18
Ostatni post: Ardex

Inne Buttony się nie wyświetlają

30.04.2016, 23:44
Ostatni post: Szwagru

Buttony Dodatkowe Buttony Problem

16.03.2016, 19:18
Ostatni post: kdmm

Buttony Gdzie przetłumaczyć te buttony.

26.02.2016, 14:24
Ostatni post: Szogi1910

Buttony Gdzie zmienić buttony CSS?

12.09.2015, 15:04
Ostatni post: Matslom

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości