Nest

Błąd Po instalacji, brak motywu.

Założony przez Damianx777.

wersja skryptu MyBB: 1.6
wersja bazy MySQL, Postgre: MYSQL - 5
wersja używanego PHP: (?)
adres forum: http://www.url.ugu.pl
firma hostingowa: ugu.pl
spis wtyczek: brak?
opis problemu:

Po instalacji według tego poradnika ( po raz drugi, robiłem już reinstall ) - błąd ten sam.

http://iv.pl/images/94400072837841065730.jpg

JESTEM AMATOREM w tej dziedzinie, dzięki.

Zobacz np.:
https://mybboard.pl/temat-brak-obrazkow-w-stylu

Możliwe, że nie ustawiłeś odpowiednich wartości CHMOD dla plików:
http://wiki.mybboard.pl/chmod
Podziękowali: Damianx777
(18.08.2010, 12:58)Gigi napisał(a): Zobacz np.:
https://mybboard.pl/temat-brak-obrazkow-w-stylu

Możliwe, że nie ustawiłeś odpowiednich wartości CHMOD dla plików:
http://wiki.mybboard.pl/chmod

Gdy to zmieniam:

inc/languages/każdy katalog/każdy plik 666
inc/languages/każdy katalog/admin/każdy plik 666

nie mogę potem otworzyć tego folderu languages - reszta działa.
Mam rozumieć, że foldery:

Cytat:cache/
cache/themes/

mają ustawione chmody na 777? Chyba nie, skoro próbując się dostać do http://www.url.ugu.pl/cache/themes/theme3/global.css otrzymuję komunikat o braku uprawnień ("Forbidden").
Tak - jeszcze dla pewności przed chwilą ustawiłem.
Niestety dalej nie ustawiłeś atrybutów na 777.
Yhm, ustawiłem - 777 poprzed Total Commandera.
Dodam, że reinstalacja na 1.4 ( ta paczka z forum tego ) też nie pomaga i efekt jest ten sam. Proszę o pomoc.

Podobne wątki

Brak stopki po instalacji Tabbed Menu

01.08.2014, 12:20
Ostatni post: Nexus.

Brak stopki po instalacji pluginu

27.04.2013, 15:30
Ostatni post: SapeR

Motywu podobnego do IPB.

24.08.2011, 10:48
Ostatni post: CrazyBoYxD

Szukam Ładnego motywu 100% działającego na 1.6.1

12.02.2011, 17:46
Ostatni post: CmK1990

Błąd Brak tła po instalacji.

31.10.2010, 20:17
Ostatni post: DamYan

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości