Nest

Błąd Margines obrazków

Założony przez Emillo.

wersja skryptu MyBB: 1.6
adres forum: -
na czym polega problem (screen, opis, komunikaty, nazwa stylu/theme/szablonu):
Opiszę problem w skrócie, bo mam mało czasu.

Jest:
[Obrazek: 1620fmw.png]

Powinno być:
[Obrazek: alrjfs.png]

Kod:
Kod:
<span
style="background-color:#d5dde5;font-size:0.8em;padding:5px;5px;5px;5px;-moz-border-radius:6px;-webkit-border-radius:6px;border-radius:6px;color:#000;text-decoration:none;z-index:5000"><img alt="-" title="-" onclick="javascript:negrep({$post['pid']})" src="{$mybb->settings['fastrep_negimg']}"/> <span id="postrep_{$post['pid']}"> {$post['userreputation']}</span> <img alt="+" title="+" onclick="posrep({$post['pid']})" src="{$mybb->settings['fastrep_posimg']}"/></span>

Jak zmienić na takie jak powinno być?
Kod:
<span
style="background-color:#d5dde5;font-size:0.8em;padding:5px;5px;5px;5px;-moz-border-radius:6px;-webkit-border-radius:6px;border-radius:6px;color:#000;text-decoration:none;z-index:5000"><span style="position: relative; top:3px;">
<img alt="-" title="-" onclick="javascript:negrep({$post['pid']})" src="images/emasters/polish/postbi_reputation.gif"/></span>
<span id="postrep_{$post['pid']}"> {$post['userreputation']} <span style="position: relative; top:3px;"><img alt="+" title="+" onclick="posrep({$post['pid']})" src="{$mybb->settings['fastrep_posimg']}" margin:4px; padding:15px; /></span></span></span>
Jeśli jeszcze będzie źle to w kodzie position: relative; top:3px - zmieniasz na 2px ;]
Podziękowali: Emillo

Podobne wątki

Szukam dodanie linków do obrazków w forach i subforach

07.12.2016, 17:56
Ostatni post: Binary24

Szukam Przypisanie linków do obrazków

30.10.2016, 18:41
Ostatni post: TeodorJol

Błąd Nie ładuje miniatur obrazków

29.05.2016, 20:59
Ostatni post: metaldetectors

Inne narzędzia moderacji nie wyświetla obrazków

06.12.2015, 10:51
Ostatni post: Szogi1910

Błąd Skalowanie obrazków na FF!

17.08.2015, 11:55
Ostatni post: Snake_

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości