Nest

Błąd Błędne wyświetlanie Advanced Stats

Założony przez Inaro.

Kilka szczegółów o moim forum i stylu, z którym mam problem:
nazwa stylu:
wersja skryptu MyBB: 1.6
adres forum:
opis problemu: Zainstalowałem sobie Advanced_Stats_On_Index_Portal_3_1 i źle wyświetla na stronie głównej wygląda to tak http://inaro.wrzuta.pl/obraz/powieksz/7iI7lg9VXiV jak to naprawić?

[Obrazek: 7iI7lg9VXiV]
Ja po zainstalowanie tego plugina nie miałem takiego problemu z wyświetlaniem się.
Spróbuj w ustawieniach zmienić pozycje wyświetlania na index top.
Gdy zmieniam pozycję wyświetlenia to jest dobrze ale gdy zmienię wyświetlenie na sam dół do statystyk to już źle wyświetla podać jakiś szablon?
Podaj mi szablon:
ACP/Style i Szablony/Szablony/Twój Styl/Strona Głóna/Index_board_stats
Kod:
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<thead>
<tr>
<td colspan="2" class="thead">
<div class="expcolimage"><img src="{$theme['imgdir']}/collapse{$collapsedimg['boardstats']}.gif" id="boardstats_img" class="expander" alt="[-]" title="[-]" /></div>
<div><strong>{$lang->boardstats}</strong></div>
</td>
</tr>
</thead>
<tbody style="{$collapsed['boardstats_e']}" id="boardstats_e">
{$whosonline}
{$online_today}
{$birthdays}
{$forumstats}<!-- ASOI_3_I_B -->
<tr>
    <td class="tcat" colspan="2" style="text-align: right">
        <span class="smalltext">
            {$logoutlink}
            <a href="misc.php?action=markread">{$lang->markread}</a> |
            <a href="showteam.php">{$lang->forumteam}</a> |
            <a href="stats.php">{$lang->forumstats}</a>
        </span>
    </td>
</tr>
</tbody>
</table>
<br />
tu wygląda wszystko ok hmm podeślij mi plik inc/plugins/asoi.php
Trzymaj...


Załączone pliki
.php   asoi.php (Rozmiar: 23,07 KB / Pobrań: 38)
https://mybboard.pl/temat-zwezone-statystyki
To nic nie dało...
przeciez asoi jest niekompatybilne z wersją 1.6, mi też wyświetlało troche inaczej niz tobie i usunalem

Podobne wątki

Styl Błędne wyświetlanie się tła Forum

29.05.2016, 09:23
Ostatni post: AlienAC

Styl Błędne wyświetlanie stylu na urządzeniach mobilnych

15.05.2016, 11:02
Ostatni post: AlienAC

Błąd Błędne skalowanie.

15.03.2016, 18:25
Ostatni post: dworakowski

Błąd Błędne wyświetlanie tematu.

06.10.2015, 20:00
Ostatni post: klopsik414

Szukam Jak dodać prefiks w pluginie Top Stats?

27.07.2015, 18:36
Ostatni post: Snake_

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości