Nest

Błąd Bład przy wgrywaniu styli (Warning [2] uasort)

Założony przez 741852.

wersja skryptu MyBB:1.6.1
adres forum:
na czym polega problem (screen, opis, komunikaty, nazwa stylu/theme/szablonu):
Gdy wchodze w ACP - Style i Szabloony i wybieram szablon forum to wysakuje mi jakis blad i nie moge go edytowac.

[Obrazek: beztytuuyou.png]

[Obrazek: 95896421.png]

[Obrazek: 94556583.png]

[Obrazek: logo.png]

Kod:
Hosting ma włączony safe_mode Ponadto spełnia minimalne wymagania do MyBB.
Pomoze ktos? :-(
Na jakim hostingu masz stronę?
http://0host.pl/
Radzę od razu zmienić hosting. Wina leży na 95% po stronie bazy danych. Z tego co wyczytałem nie mają nawet za bardzo pomysłu na opłacanie serwerów. Jeśli chcesz dłużej utrzymać swoje forum niż rok czy półtora proponuję wydać te 10zł miesięcznie i kupić serwer w proserwery.pl na przykład. Tam przynajmniej wiesz, że nie zabraknie firmie pieniędzy, bo sam płacisz, masz też pewność, że technicy firmy regularnie aktualizują oprogramowanie serwerów i nie ma błędów hostingowych.
Problem leży w stylu a nie w MyBB.

Zaimportuj jeszcze raz styl lub znajdź taki, który będzie poprawnie zbudowany i wyeksportowany.
@ Victor

kazdy styl ktory wgralem ma taki blad :-(

Podobne wątki

Błąd Blad przy wgrywaniu stylu

29.10.2016, 10:42
Ostatni post: Snake_

Błąd Bład podczas wchodzenia na profil

11.09.2016, 09:57
Ostatni post: Matslom

Błąd Bład ze stylem

12.07.2016, 23:53
Ostatni post: Divir

Inne mobile mybb bład z footer

03.07.2016, 23:02
Ostatni post: Divir

Błąd Bład przy avatarach

27.05.2016, 16:24
Ostatni post: Fyeem

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości