Nest

Błąd Advanced Quick Reply Form 1.0.3 - Nie wyświetla

Założony przez Inaro.

Kilka szczegółów o moim forum i stylu, z którym mam problem:
nazwa stylu: Nie pamiętam
wersja skryptu MyBB: 1.6
adres forum: http://www.nzwls.pl
opis problemu: Hej, gdy aktywowałem plugina Advanced Quick Reply Form 1.0.3 to formularz szybkiej odpowiedzi nie zmienił się... zapewne plugin nie podmienił w szablonie mojego stylu... :)
Zapewne, sprawdziłem na czystym forum i działa :)
Podaję więc kod szablonu zmodyfikowanego przez tą wtyczkę, jest to szablon Widok tematu -> showthread_quickreply:

Kod:
<br />
<form method="post" action="newreply.php?tid={$tid}&amp;processed=1" name="quick_reply_form" id="quick_reply_form">
    <input type="hidden" name="my_post_key" value="{$mybb->post_code}" />
    <input type="hidden" name="subject" value="RE: {$thread['subject']}" />
    <input type="hidden" name="action" value="do_newreply" />
    <input type="hidden" name="posthash" value="{$posthash}" id="posthash" />
    <input type="hidden" name="quoted_ids" value="" id="quoted_ids" />
    <input type="hidden" name="lastpid" id="lastpid" value="{$last_pid}" />
    <input type="hidden" name="from_page" value="{$page}" />
    <input type="hidden" name="tid" value="{$tid}" />
    <input type="hidden" name="method" value="quickreply" />

    <table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
        <thead>
            <tr>
                <td class="thead" colspan="2">
                    <div class="expcolimage"><img src="{$theme['imgdir']}/collapse{$collapsedimg['quickreply']}.gif" id="quickreply_img" class="expander" alt="[-]" title="[-]" /></div>
                    <div><strong>{$lang->quick_reply}</strong></div>
                </td>
            </tr>
        </thead>
        <tbody style="{$collapsed['quickreply_e']}" id="quickreply_e">
            <tr>
                <td class="trow1" valign="top" width="22%">
                    <strong>{$lang->message}</strong><br />
                    <span class="smalltext">{$lang->message_note}<br /><br />
                    <label><input type="checkbox" class="checkbox" name="postoptions[signature]" value="1" {$postoptionschecked['signature']} />&nbsp;<strong>{$lang->signature}</strong></label><br />
                    <label><input type="checkbox" class="checkbox" name="postoptions[disablesmilies]" value="1" />&nbsp;<strong>{$lang->disable_smilies}</strong></label>{$closeoption}</span>/>&nbsp;<strong>{$lang->disable_smilies}</strong></label>{$closeoption}</span><br />{$clickablesmilies}
                </td>
                <td class="trow1">
                    <div style="width: 95%">
                        <textarea style="width: 100%; padding: 4px; margin: 0;" rows="8"rows="18" cols="80" name="message" id="message" tabindex="1"></textarea>
{$codebuttons}
                    </div>
                    <div class="editor_control_bar" style="width: 95%; padding: 4px; margin-top: 3px; display: none;" id="quickreply_multiquote">
                        <span class="smalltext">
                            {$lang->quickreply_multiquote_selected} <a href="./newreply.php?tid={$tid}&amp;load_all_quotes=1" onclick="return Thread.loadMultiQuoted();">{$lang->quickreply_multiquote_now}</a> {$lang->or} <a href="javascript:Thread.clearMultiQuoted();">{$lang->quickreply_multiquote_deselect}</a>.
                        </span>
                    </div>
                </td>
            </tr>
            {$captcha}
            <tr>
                <td colspan="2" align="center" class="tfoot"><input type="submit" class="button" value="{$lang->post_reply}" tabindex="2" accesskey="s" id="quick_reply_submit" /> <input type="submit" class="button" name="previewpost" value="{$lang->preview_post}" tabindex="3" /></td>
            </tr>
        </tbody>
    </table>
</form>

Różnice nie są duże - jak wrzucisz, to będziesz mógł porównać.
Gdy próbuje wkleić ten kod wyżej to występuje błąd.

Kod:
Method Not Implemented

GET to /admins/index.php not supported.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache Server at nzwls.pl Port 80

Podobne wątki

Szukam który z plików w szablonie jest odpowiedzialny za przyciski new thread i new reply

12.11.2016, 16:25
Ostatni post: beepoff

Buttony Button quick delete

06.10.2015, 17:21
Ostatni post: Szogi1910

Buttony Tłumaczenie REPLY i DELETE

17.12.2012, 19:27
Ostatni post: Daniel Praźmo

Edycja Quick Reply

02.06.2012, 12:41
Ostatni post: mrkarpiuk

Styl Problem quick reply

13.01.2011, 20:03
Ostatni post: Schocker

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości