Nest

[B] [INNE] Panel użytkownika

Założony przez matis95.

Chciałbym zgłosić błąd w tłumaczeniu do Mybb 1.4.12 a mianowicie w Panelu Użytkownika pisze:
[Obrazek: mybbc.th.png]

Czyli nie jest wszystko spolszczone. To mały błąd, ale zawsze coś :)
To nie jest element spolszczenia i wszystko zależy od tego jak zainstalujesz forum :)

W każdym razie - szybko możesz zmienić nazwy tych katalogów:
UCP > Prywatne wiadomości > Edytuj foldery i zmień nazwy jak chcesz :)
Niestety, ale nie mogę potwierdzić tego błędu. Przy aktualizacji szablony zostały przywrócone do swoich pierwotnych wersji - proszę tam sprawdzić, czy wszystko jest w porządku. Chodzi o szablon usercp_nav_messenger w grupie Panel użytkownika.
Ten szablon wygląda tak:
Kod:
<tr>
    <td class="tcat">
        <div class="float_right"><img src="{$theme['imgdir']}/collapse{$collapsedimg['usercppms']}.gif" id="usercppms_img" class="expander" alt="[-]"/></div>
        <div><span class="smalltext"><strong>{$lang->ucp_nav_messenger}</strong></span></div>
    </td>
</tr>
<tbody style="{$collapsed['usercppms_e']}" id="usercppms_e">
    <tr><td class="trow1 smalltext"><a href="private.php?action=send" class="usercp_nav_item usercp_nav_composepm">{$lang->ucp_nav_compose}</a></td></tr>
    <tr>
        <td class="trow1 smalltext">
            {$folderlinks}
        </td>
    </tr>
    <tr><td class="trow1 smalltext"><a href="private.php?action=tracking" class="usercp_nav_item usercp_nav_pmtracking">{$lang->ucp_nav_tracking}</a></td></tr>
    <tr><td class="trow1 smalltext"><a href="private.php?action=folders" class="usercp_nav_item usercp_nav_pmfolders">{$lang->ucp_nav_edit_folders}</a></td></tr>
</tbody>

Mam to edytować: {$lang->ucp_nav_edit_folders} ?
Tak, jak mówię - ta sprawa to nie jest sprawa tłumaczenia. 1 user (z urzędu ma MyBB w języku angielskim), dlatego dostaje angielskie nazwy folderów w profilu. Po zainstalowaniu spolszczenia, każdy kolejny użytkownik forum, otrzymuje jako DANE W BAZIE, polskie nazwy folderów, jeśli tylko PL język jest ustawiony jako język standardowy na MyBB.
Ok. Dzięki za info. Ale w poprzedniej wersji miałem wszystko po polsku.
(13.04.2010, 18:48)matis95 napisał(a): Ok. Dzięki za info. Ale w poprzedniej wersji miałem wszystko po polsku.

A czy instalowałeś ją od nowa?
Tak. Instalowałem od nowa. Ale zmieniłem już wszystko i chyba jest ok :)
(13.04.2010, 20:56)matis95 napisał(a): Tak. Instalowałem od nowa. Ale zmieniłem już wszystko i chyba jest ok :)

Stąd ten problem.

Podobne wątki

[B] [INNE] Reputacja posta

04.08.2010, 17:00
Ostatni post: szulcu

[F] [INNE] Login attempts

03.08.2010, 20:39
Ostatni post: szulcu

[B] [INNE] Panel użytkownika

03.08.2010, 18:53
Ostatni post: DamYan

[B] [INNE] MyBB 1.6 beta

15.06.2010, 19:59
Ostatni post: Gigi

[F] [INNE] Drobny błąd w online.php

07.06.2010, 19:48
Ostatni post: szulcu

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości