Nest

[B] Błąd(?) w tłumaczeniu dodanym przez naszą ekipę.

Założony przez Xardas97.

Wersja tłumaczenia: Najnowsza, pod skrypt 1.6.1
Wersja MyBB:1.6.1
na czym polega problem (screen, opis, komunikaty): Podczas wchodzenia do Admin Control Panel wyskakuje coś takiego:
Kod:
/homepages/.../.../htdocs/inc/languages/polish/admin/board_messages.lang.php does not exist


Proszę o pomoc :) Ogólnie zdaje mi się (Do bazy przesyłałem 3 razy pliki, aby się upewnić), że wszystko jest dobrze...
Brakuje w tym folderze tego pliku... Lub w pliku jest błąd i usuń ten plik...
Oznacza to, że nie ma pliku w folderze inc/languages/polish/admin/

Musisz wrzucić tam ten plik...
https://mybboard.pl/temat-board-messages...8#pid67208
Dodam jeszcze, że to nie wina tłumaczenia ekipy, tylko błędnego wgrania pluginu ;)
Mógłby ktoś wsadzić i przesłać (np. Wsadzić na RapidShare i podać link na PW) do tego pliku? Jakbym nie pobierał - nie ma tego pliku.

Dzięki wielkie.
Refresh...
Ten plik znajduje się w pluginie.. wystarczy z innego folderu skopiować go do poprawnego.
Podziękowali: Xardas97
@UP
Nie rozumiesz.
Ja wpisuję login i hasło do ACP i już wtedy wyskakuje CAŁKOWICIE CZYSTA KARTA i w lewym górnym rogu pojawia się napis wymieniony wyżej.

@edit
Jednak miałeś rację :D Aczkolwiek trzeba było wrzucić ten plik i do Polish i do English.

Podobne wątki

Błąd w tłumaczeniu Kontaktu w Panelu Bocznym

15.10.2016, 10:48
Ostatni post: Cezary Stasiak

Błąd w tłumaczeniu Reminder

13.10.2016, 20:13
Ostatni post: Cezary Stasiak

Błąd w tłumaczeniu xThreds

27.07.2016, 22:00
Ostatni post: Divir

Myshoutbox - literówka w tłumaczeniu

25.12.2013, 12:14
Ostatni post: Sepowaty

[B] Błąd w tłumaczeniu Section Game

08.03.2011, 16:10
Ostatni post: Gigi

Skocz do:

Użytkownicy przeglądający ten wątek:

1 gości